why my zenbook UX430 from time to tome can not resume from sleep?

shalongbasishalongbasi Level 1
edited June 27 in ZenBook
  1. System: Windows 10 home
  2. Battery or AC: AC
  3. Model: UX430
  4. Frequency of occurrence: very often
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:

my zenbook UX430, in recent year, when ac power is connected, I leave it untouched for a while, screen is turned off, sometimes I touched the keyboard, it can return to log in screen. but also, very often, It will not coming back, screen is continuous dark. I have to push the power button long time to shut down the system and then power it on again. it is very noising situation.

In order to avoid this, I even set the computer never going to sleep when power is plugged in. But it still happens, I do not know why. anyone can help me ? thanks

Comments

  • Hi there,

    Can you help to generate the power report and sleep study report?

    We can further dig in with those information.

    Thank you.

  • gabrio81gabrio81 Level 2

    hello - i have to say that this happened to me also twice (with laptop warm in the bag and one time on the table after all night supposed sleep) - i think there's a wider issue with sleep in the Zenbook series, on mine the FN keys would never work when coming back from sleep.

    last friday i sent the laptop at the repair center and waiting to hear back.

    Gabrio

  • I started having this problem as well. I restored my pc to an older version hoping it works but I am not sure

    I cant upload the reports because its not the in accepted format. The file is only a html

  • PiyuyiPiyuyi Level 1
    edited May 28

    I have the same problem on my 430UAR and after trying a thousand things, I can confirm that the problem is in the intel graphics drivers, because disabling this driver and using the generic screen drivers, it does not hang anymore.I have tried old and new versions of the driver and it hangs with all of them. If you don't need power graphics to work, this is the best alternative solution, as it doesn't seem to be solved by intel or asus.....😩

This discussion has been closed.