ZenBook 13 UX325 FN keys not working after sleep - ANYONE?

gabrio81gabrio81 Level 1
edited July 2 in ZenBook
  1. System: ZenBook 13 UX325
  2. Battery or AC: both
  3. Model: UX325 / BIOS 308
  4. Frequency of occurrence: ALWAYS
  5. Reset OS: no
  6. Screenshot or video:

========================

Detailed description:FN keys do not work when resuming from sleep, this is ALWAYS, every single time.

This happens every single time – while working or even just doing nothing, put pc to sleep,

when resumes the FN keys are NEVER WORKING back, you need to restart and then you get the

functionality back. This is extremely annoying as sometimes light changes and you might want to dim down etc, lower volume and the keys are very handy, sure you can use other menus in Windows10 but that’s not the point.

tested all Intel video drivers from My Asus, and also the standard intel Iris Plus

drivers, nothing solved the issue, Also flashed latest 308 BIOS yesterday and changed the FN setting from bios to “disabled” – nothing changed.

Running now: Graphic_IGCC_DCH_Intel_Z_V27.20.100.9365Sub1_22715 and the one before this from asus downloads as well as the stock intel one >igfx_win10_100.9466.exe, same behavior, FN keys not working after sleep mode anymore.

DOES ANYBODY have the same issue? Asus wants me to send the laptop in for repairs but this is 100% drivers in my opinion.

If you uninstall the video drivers the FN keys do not work anymore obviously, and other people solved this (HP, DELL) by rolling back one release. so obvious.


please let me know

thanks,

Comments

  • gabrio81gabrio81 Level 1

    to add these are my power states: i disabled S0 which i don't want.


    The following sleep states are available on this system:

      Standby (S3)

      Hibernate

      Hybrid Sleep


    The following sleep states are not available on this system:

      Standby (S1)

        The system firmware does not support this standby state.


      Standby (S2)

        The system firmware does not support this standby state.


      Standby (S0 Low Power Idle)

        The system firmware does not support this standby state.


      Fast Startup

        This action is disabled in the current system policy.

  • Hi gabrio,

    Please check the version and reinstall ASUS System Control Inverface driver.

    Thank you.

  • gabrio81gabrio81 Level 1

    hi Blake, thanks for your reply

    I have uninstalled myasus and reinstalled:

    Version V3.0.5.0 ASUS System Control Inverface driver

    2021/05/11 

    which is the latest from the downloads area - same thing, nothing changes, FN keys never work when you resume from sleep.

    Any other fix? Support is telling me to send the laptop in for repairs, is that the only thing left? i read of another member here that had this going on, and they ended up replacing all the components (motherboard, ssd, etc etc) and then it worked.

    not so happy with this - don't they check this basic function at the factory before releasing the laptops?

    i'm gonna try a bunch of older Intel Graphics to see if it changes anything, other people fixed it that way.

    please let me know

    Gabrio

  • gabrio81gabrio81 Level 1
    edited May 20

    hi again,

    So i tried also the following OLD intel graphics drivers:

    igfx_win10_100.9168

    and the very first igfx_win10_100.8141 which is from 1 year ago as well as every single graphic install from MyAsus members area. same.

    Nothing works, always the same, FN keys do not work when back from sleep.

    What is the issue here? Is it drivers? so Intel related? or Motherboard? so Asus related? or Windows related?

    I have this laptop not even a month and there have been many issues already - i have an older Vivobook from 3 years ago and it's solid like a rock, actually thinking to swap this fancy premium Zenbook for a Vivobook - not as fancy but everything works.

    I might give a shot to the repair service, although i will be without laptop at least 1 week - which i need for work, so not ideal.

    Do you have any other suggestions or things to try?

    thanks,

    Gabrio

  • gabrio81gabrio81 Level 1

    Tech support just told me: We checked again with our head office and also they advise you to apply for ASUS RMA so we can check this further. :(

  • Hello Gabrio,

    I don't think the graphic driver is related to this issue...

    Another thing is to enter BIOS and load default setting again.

    And when the issue happen, may you check in device manager to see if there is any error message?

    or in Windows event viewer?

    Thank you.

  • gabrio81gabrio81 Level 1

    hi - well then it's a bigger issue, i got tired of troubleshooting this on a brand new laptop, when such a basic feature should work out of the box.

    I sent the laptop at the repair center, let's see if they have to swap everything motherboard, CPU, RAM, etc like they did for the other memeber or maybe they give me a brand new Zenbook.

    To answer your question

    1. There's no specific error in event viewer, there's the usual hangs and stuff from windows (now i cannot check anyway since i sent the laptop yesterday morning), there was one error code from Intel audio but i checked with intel and they said that's normal if you have HDMI connected.
    2. BIOS have been flashed to latest twice, then loaded defaults, i have done all that, i work wth PCs over 10 years so i know basic troubleshooting stuff, etc - sorry but this is just annoying and a problem with the laptop. I almost regret having ordered this fancy Zenbook, i should have taken a Vivobook, bigger, uglier but better performance, more resistance to high temps, and not much of this.
    3. Nothing weird in Device Manager either, all normal

    Not your fault and sorry if it comes across harsh but i am quite annoyed by this.

  • Hello Gabrio,

    Thank you for the update.

    Let me know if you need any other help.

  • gabrio81gabrio81 Level 1

    actually, one question, i just realised that there's a newer model than the one i have now, for some reason i bought the 10th gen Intel i7 just a month ago and didn't notice that there's also a newer version with the 11th gen actually 100€ cheaper which sucks.

    While i am waiting to hear the repair center, if i then swap for the gen 11th, that one has the more powerful Iris Xe, right?

    The one i have now has the Intel Iris Plus on.

    thanks,

    Gab

  • Hello Gabrio,

    I'm afraid that this is a question for the seller.

    If you are still in the return or replacement period provided by the seller, please contact them for the options.

    Our service center can only help with the examination and repair.

    Thank you.

  • gabrio81gabrio81 Level 1

    well appreciate that, but the question is: am i right that the newer 11th gen i7 has the Iris XE instead of the Iris plus that the machine i got has?

    thanks

  • Hello Gabrio,

    The UX325EA is newer than the UX325JA.

    Thank you.

  • gabrio81gabrio81 Level 1

    so does that one have the Iris XE or not? i was very impressed by the newer model performance - sorry simple question. does it have the XE or does the UX325EA have the same Iris Plus my UX325JA has?

  • Please refer to our official website

    Please double confirm the model with the seller before you buy.

    Thank you.

  • gabrio81gabrio81 Level 1
    edited May 29

    ASUS Zenbook 13 (UX325EA-AH037T) this is the newer version with the 11th gen processor, excited to get this one now :-)

    thank you

  • gabrio81gabrio81 Level 1

    by the way, i found the issue of the FN keys not working - it's Modern Standby.


    IF you disable Modern Standby, then the FN keys stop working when resuming from sleep.

    If you re-enable Modern Standby, then the FN keys work fine when resuming from sleep.


    It's too bad because many of us want to have the standard power plans, which means that you need to disable modern standby so this behaviour will occur.

  • edited May 31

    Hello Gabrio,

    Thank you for the feedback. Is the laptop okay now?

    I will report that for further investigation.

    Thank you.

  • gabrio81gabrio81 Level 1

    hi,

    i actually just got the brand new 11th gen. Same FN behaviour actually 100% identical, but it's AMAZING it's so much faster than the 10th gen, super happy!

    i sent tech support my feedback as well, i hope they can fix it, but in the meantime, happy! ;-)

    cheers,

    Gabrio

This discussion has been closed.