VoLTE and Wifi Calling on Zenfone 8

1568101114

Comments

  • Does "Chiamate tramite LTE: Disponible" mean Call over LTE : Available?

    So it says you have it, but it does not work - or?

  • I'm also experiencing erratic experience with VoLTE and VoWiFi in Orange PL. I contacted customer support after firmware upgrade and my number had this option disabled. After operator updated state, it was working for a lets say a day and stopped. I called support again and they confirmed VoLTE/WiFi options went to disabled state somehow. Operator performed something called "SIM reset" asked me to turn off phone for a minute or two. If it doesn't solve problem suggested to open support request.

    I'm testing right now.

    Weasel

  • That's interesting. I'll insert my SIM to LG G7 and check if VoLTE will work, maybe somehow it has been dosabled for my number as in your case ;)

  • edited June 2021

    Strange things happened right now for me:

    1. I've insert SIM to G7, VoLTE seemed that it didn't work. I have no setting to use only 4G network there but I had no info about LTE calls. What's more - WiFi calling worked well. I've called Orange support to ask if I have any ban for VoLTE/VoWiFi on my number and support member said that all is fine.
    2. I've insert SIM back to ZF8, turned Network to only 4G and turned on VoLTE. While trying to call someone, call was disconnected immediately. I went back to network settings, changed network back to "2G/3G/4G" Then... VoLTE just turned on 😮 When I'll turn off VoLTE switch and I want to turn it on again, I need to change network type to 4G and back to 2G/3G/4G. -> That's why I think that omething is wrong with phone FW. I can use VoLTE now but after every network change I need to go in network settings and set it to 4G and then set to 2G/3G/4G...
    3. WiFi Calling is still not working on ZF8 no matter what I'll do with switches. In this case it also looks that it's FW fault, as I have no ban from Orange on both services. I've tried to turn on Plane Mode with WiFi on, but then I can't go to call menu to turn on wificalling. Can this option be moved out of "SIM" menu? I was using WiFi Calling many times on LG devices when traveling to USA with plane mode turned on. That allowed me to avoid high costs of calls ;)

    cc: @CH_ASUS @Kris_ASUS

  • edited June 2021

    What's more:

    VoLTE after turning it on works only for a while than it vanish again. Need to make changes in network menu every time I want to make a call using VoLTE. After few try i can't turn it on even this way.

    I'm wondering if factory reset would help here. Definitely FW is faulty or something is on Asus-Orange line..

  • Is there any way to downgrade FW to previous version?

  • Sim1Sim1 Level 1

    It does mean that. But I don't have the icon in status bar, nor the icon while calling, I only have "HD", sometimes.


    On TIM, other carrier, volte icon correctly shows in status bar.

  • wirusekxwirusekx Level 1
    edited June 2021

    In t-mobile (in Poland), it all works very well :)

  • Orange seems to be still banned. No matter what I'll do it won't work. Looking for a way to downgrade fw and maybe some info from Asus or Orange what's going on 😡

  • If you have the opportunity, change the network. T-mobiele has a very good pre-paid deal. PLN 25: Everything without a limit + 20gb internet (roaming is also available). I am in Plus (polkometl), but I change the network to T-Mobile, precisely because of VOLTE working there on Asus zenfone 8.

  • Sorry, but it's not the solution. Still waiting for any update from Orange or Asus

  • I've got answer from Orange which tell some more about my issues:

    Zenfone is still not fully certified to use VoLTE vowifi. That's why when I've inserted sim to LG G7 it worked well. Then it worked for a little while after inserting Sim back to Zenfone and vanished after few minutes.

    Cc: @Kris_ASUS

    Seems that something is still not completed with certification

  • For VoWIFI - you may check in Settings -> Network & internet Mobile network

    Select your SIM which this relates to (SIM1 or SIM2)

    Select Wi-Fi Calling

    Select "Calling preference"

    And change preference to prefer WiFi.


    Perhaps this may help.

  • Tried everything and no effect at all. Orange informed me that phone is not certified yet so they are blocking VoLTE and wifi calling on it. Until it will be fully certified, both options won't work.

  • When zenfone8 flip to update to support volte call in Malaysia? Just brought this phone and found this latest flagship doesn't support volte call, super disappointed. In Few more months Malaysia phase out 2g 3g, without volte this expensive phone can just keep into drawer, dear Asus please do something for Asus supporter in Malaysia please.

  • Confirmed with the team. This is the expected behavior.

    VoLTE icon is not showing based on operator requirements but you can try , during a call, if your 4G connection is still maintained. It should - and thus VoLTE would be working in that scenario.


    Thank you!

  • edited June 2021

    Any updates when ZF8 will be fully certified to use VoLTE/VoWiFi in Orange Poland ?

  • WaSyLWaSyL Level 1

    Hi :)

    Can you confirm if both VoLTE and VoWIFI works?

    In addition, if you are calling someone within t-mobile.pl network, do you get 'HD' indicator on the phone app?

  • cuboneycuboney Level 1
    edited July 2021

    @CH_ASUS and @Anders_ASUS

    I've just bought Zenfone 7 and I have to confirm that in Poland (P4 / Play carrier) call quality is just terrible. It sounds like 2G quality back in Nokia 3310 days.

    Previously I've used BlackBerry Q10 on 3G network and calling quality was much better. As somebody mentioned earlier, new Zenfones probably are not supporting 3G HD / AMR-WB in Poland.

    It's a pitty, because I liked the design of this phone. I won't keep it, if I can't comfortably make a call with it. Tomorrow I will prepare it for return and you have just lost another customer.

  • Sim1Sim1 Level 1
Sign In or Register to comment.