Whenever I use my Asus Zenfone 5Z in landscape mode the 4g mobile data connect is lost. help ?

LostdriodLostdriod Level 1
edited June 11 in ZenFone 5 Series

Please tell us some basic information before asking for help:

  1. Model Name: ASUS Z01RD
  2. Firmware Version:
  3. Rooted or not: not
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app): All App in Landscape Mode

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Comments

  • Hi, kindly help us with the following information to find a solution to your query.

     1. Firmware version your device is on.

     2. Elaborate more on your concern.

  • LostdriodLostdriod Level 1

    The network goes from 4g to 2g ('E') as soon play mobile in landscape mode while playing YouTube or playing any game. This problem has been happening for the last few months.

  • AmitGardeAmitGarde Level 5

    Can you please screen record and share here for better understanding?? Issue seems to be weird. Does this issue happens only in some areas or everywhere all the time??

    Does this same condition happens with safe mode as well?? Can you check there please??

    To entre safe mode press & hold lock button > tap and hold for few seconds on switch off option >system. Will ask to entre safe mode > select Ok.

    To exit safe mode just restart.

    Also can you try reinsertion of your sim card and try to check again??

    Also please try to search networks manually and see if see same problem after selection of network manually ??

    Do you also see same kind of behaviour when phone is set on 2G/3G preffered network mode in mobile network settings??

    Thanks!

This discussion has been closed.