Scanning flickering lines on display of an out of the box Zenbook

tylerknight99tylerknight99 Level 1
edited May 3 in ZenBook
  1. System:

OS Name Microsoft Windows 10 Pro

Version 10.0.19041 Build 19041

Processor Intel(R) Core(TM) i7-1065G7 CPU @ 1.30GHz, 1498 Mhz, 4 Core(s), 8 Logical Processor(s)

Graphics: Intel Iris Plus G7 Integrated Graphics, Driver Version 27.20.100.9268

  1. Battery or AC:

Battery Laptop

  1. Model:

System Model ZenBook UX393JA_UX393JA

  1. Frequency of occurrence:

Depends on task; multiple times hourly under normal use

  1. Reset OS:

Behavior present out of the box, after a fresh setup under the most up to date drivers and OS

  1. Screenshot or video:

Video flicker

Chrome flicker

Cookies flicker

MyAsus does not detect a problem


========================

Detailed description:

I got a new ASUS Zenbook, and after going through the setup updates and whatnot I noticed flickering lines on the screen during normal use. The screen is otherwise functional so I believe it is a software or driver issue. There is no observable damage to the screen. The flickering behavior seems to occur in applications that are rendering or animating things. For example, when playing a 4K video, the staticky flickers will scan across the width of the screen at brief and random intervals. I observed this behavior in both Chrome and Edge. Or when opening a new tab in Chrome, the autocomplete suggestions box had this flicker persistently present at the base. Check the attached videos for a demonstration. I've also seen it occur while scrolling through a webpage, and sometimes while the screen is static. Drivers and OS are at their most up to date. What are your theories on what could be causing this?

Edit: I have more videos, after an accept cookies modal reliably caused flickering in Chrome but not in Edge. The flickering disappeared when the dialog was dismissed. When chrome was relaunched without hardware acceleration, the flickering did not occur. Changing the refresh rate from 60hz to 48hz caused the flickering to become more violent.

Tagged:

Comments

  • Hi there,

    May you enter Chrome Setting>System> Disable "Use hardware acceleration when available'

    and see if it gets better?

    Thank you.

Sign In or Register to comment.