UX433 Won't Boot

Hi,

I got the infamous Windows Blue Screen Of Death today. After a while the laptop tried to reboot and went straight to the BIOS screen.

I reset to optimized defaults, saved & exited. It immediately rebooted back to the BIOS screen.

It's now in a loop, unable to get past the BIOS. As if either the low level Windows boot is corrupted, or the SDD has failed - although the drive does show in the BIOS as a boot option.

Any suggestions?

Thanks

Patrick

Comments

  • MotoWiZMotoWiZ Level 2
    edited April 17

    Please try to clarify a bit. when you say it goes to BIOS screen what do you mean. Does it go directly to BIOS settings?

    Can you try to boot it with a usb pen drive? You could try to but it up with a bootable windows pen drive and check if repair windows works. There's also other bootable tools to diagnose this problem, but you need to know what you are doing before using them.

    If you have backups of the things you need, you can install everything from scratch,, with this windows bootable pen. If you don't have one, but have access to another PC, you can make one. Be sure to choose the windows version that is already installed in your laptop UX433, and download it. Choose the language pack that you want. You can choose the language pack by altering the link I send to the language you need. For example instead of en-us in the link, if you choose pt-pt it takes you to Portuguese language, if es-es it takes you to Spanish, etc...

    https://www.microsoft.com/en-us/software-download/windows10

    I've come across this webpage that points out some solutions also:


  • Right, when I turn it on it for through POST and then instead of starting Windows it goes right to the BIOS settings screen. American Megatrends, where you can set the low level system parameters.

    Oddly, on the Boot screen there is only the option to boot from the internal drive. With my previous laptops there was a list, including USB and CD-ROM. There's an 'add' option but then it wants a path, and I've no idea what to put there!

    Anyway, I don't have a bootable CD or USB so that's moot.

    I took the laptop to a local repair shop for diagnosis and a new SSD if needed.

    Patrick

  • Right, to the screen with the American Megatrends BIOS settings, where you can set all sorts of system parameters.

    When I exit this, the laptop repeats POST and then goes back into the BIOS settings again.

    Sadly I don't have a bootable USB stick. I'd have to steal my wife's laptop to make one!

  • MotoWiZMotoWiZ Level 2

    The option in BIOS to boot from other device will eventually appear once the device is plugged in

  • I think UEFI partition is corrupted or Deleted, so thats why bootable partition is not shown..

    go to bios, find sata drive list, see the SSD or HDD is showing or not.

    If the SSD or HDD is showing, then you need to recreate UEFI partition in SSD or HDD.

  • Hello Patrick,

    Please refer to below link

    May you check if your USB is formatted to FAT32?

    And if it is still not working, please send the device to our service center.

    Sorry for the inconvenience caused.

    Thank you.

Sign In or Register to comment.