Scrolling lag in Whatsapp

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 7 pro
  2. Firmware Version:
  3. Rooted or not: not rooted
  4. Frequency of Occurrence: at every use
  5. APP Name & APP Version (If your issue relates to the app): Whatsapp 2.21.7.14

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hello,

After having installed A11 via OTA, I started noticing a very annoying lag in Whatsapp, mainly when exiting a discussion meanwhile the other person is typing in the same discussion: in details, the transition between a specific discussion and the main feed is very slow (at a very low frame rate) and totally not smooth.

I therefore decided to perform a factory reset and a fresh reinstallation of all the apps, whit the hope to fix it but, unfortunately, as soon as I installed Whatsapp again, the lag immediately popped up again as well.

I also tried to wipe the app cache but no result at all.

Any idea/suggestion? Is anyone else experiencing the same issue?

Thank you in advance

Comments

  • Exact same problem here. The lag seems to occur when I transition to the main feed after clicking on a message notification to access a specific chat.

    No other lag or performance issues in other apps, so I suspect it is a bug specific to WhatsApp.

  • This is not a whatsapp issue, but a ZF issue. This inly happens on A11 release and I saw a lot of other small lags in A11 especially when or after you clear your memory. Moreover on pixel 3a this is not happening...same on samsung galaxy s10...

  • I am fully convinced this is due to ZF software as the same issue was not present on Android 10, despite the same release of WhatsApp was installed.

  • Yes, I agree with you. What I meant was it is a ZF issue specific to running WhatsApp, as opposed to general performance bug.

  • gianlucarspgianlucarsp Level 1
    edited April 20

    I would have expected a comment from a moderator as, at least to my knowledge, WA is one of the most used apps in the world and, for this reason, should be highly compatible with the majority of smartphone.

    I am really disappointed and even more because I wasted a whole day in factory resetting and installing all the apps, without any positive effect.

  • lcudstlcudst Level 1

    I face the same lag. There was no lag on A10, it has been introduced in A11.

  • edited April 26

    Sorry about the late reply. I will send a PM with log instructions to you and lcudst so you can help us find out why this is happening to you.

  • I will be looking forward to receiving your message. Thank you

  • gianlucarspgianlucarsp Level 1
    edited April 27

    I deleted by mistake the message you sent, as it was in the spam folder. Would it be possible for you to send it once again? Apologies for this inconvenience and thanks in advance for your patience and support.

  • If you are finding messeges on Gmail or other email sites than that it is not Necessary at all you can also see those same messeges here on zentalk forum

    For that Here on forum you can find messeges on envolope icon.

    How to find messeges on forum:-

    For mobile version - tap on your display icon on top right corner of the forum and then click on envolope icon to access all messeges

    For pc/desktop version - look at the top right corner of forum page and you can see Envolope icon click on that to access new messges

    Thanks!

Sign In or Register to comment.