GPS bug after update to WW-30.40.30.96

juliusz.lichwajuliusz.lichwa Level 1
edited May 15 in ZenFone 7 Series

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 7 Pro
  2. Firmware Version: WW-30.40.30.96
  3. Rooted or not: NO
  4. Frequency of Occurrence: Every time
  5. APP Name & APP Version (If your issue relates to the app): Google Maps, Maps Me etc.

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.


The GPS is not working properly after update afetr update. When I use my car the Google Maps can't define my current speed and position. It just shows random speeds and the position is delayed/lost constantly. Same thing happen in other maps apps like MapsMe.


I updated the phone via download from official site.



========================================

Comments

  • I don't face any issues with the GPS after the update, can you check your GPS settings if you have high accuracy set??

  • Yes, it's on. In Polish it's called "Google location accuracy ".

  • hmm, ok...I'd try to toggle between the modes (just to be sure that the correct is select) and then delete app's cache for google play services and maps (it shouldn't hurt anything), you could also try another apps which are using GPS if they work correctly and then GPS test apps to see with how many sattelites your phone can communicate and what's the strenght of the GPS signal

This discussion has been closed.