unable to unlock bootloader

shawrahul307shawrahul307 Level 1

Please tell us some basic information before asking for help:

  1. Model Name: asus zenphone maxpro m1
  2. Firmware Version:
  3. Rooted or not: not
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

I have tried all the methods to unlock bootloader on my Asus Zenphone maxpro m1 ...but I cant able to unlock it ...I have tried official method using Unlock device tool but it was showing network connection error all the time.. so the I have tried Unofficial methods also but still there is a problem after done all the instructions then the unlock file is not working..so I need a solution ...😔

Comments

  • victor010victor010 Level 5

    Hi, please check your inbox for the private message I've sent you since the further information that we need involves your personal information. Thank you.

This discussion has been closed.