Zenbook Pro Duo UX581GV low CPU performance

  1. System: Win 20H2
  2. Battery or AC: AC
  3. Model: UX581GV-H2004R
  4. Frequency of occurrence: Constantly
  5. Reset OS: Yes
  6. Screenshot or video:

========================

Detailed description:I told about this problem already on other discussion, but didn't find any solution.

Situation now: faulty screenpad was replaced in RMA service, OS was reset as well. After the service Win 1909 was updated to 20H2, before that all drivers were updated with the help of Snappy driver installer. After these actions CPU scores significantly slower than before. Cinebench R23 dropped from 6300 to 5000. On 3dmark Fire Strike I get the same graphics score than before, but physics score dropped from 14000 to 10000.

Power settings slider is set to maximum performance. Is there any other settings to configure for better CPU performance?

Situation is very strange, because on everyday tasks everything is running very smoothly, but on demanding tasks the preformance dropped by 30%.

Comments

  • Tested now with the Shadow of the Tomb Raider. Frame rates are lower than before, but especially on demanding outdoor scenes the drop is significant. I mean, it always struggled on certain scenes, but now it is much worse, and almost unplayable. All settings are the same than before.

    During the gaming CPU temperature is around 95-98 degrees, which seems to be similar that it used to be also before. Is it possible that replacing the screenpad they somehow ruined the cpu cooling, and that's why it's not performing anymore? Or what would you suggest?

Sign In or Register to comment.