ROG Phone 5 Discussion Thread

1567810

Comments

  • Vous n'avez pas de WIFI pour faire ces maj à jour ?, c'est très volumineux !

  • Yes! There were 2 more updates, now I am running on 2109.188, September security patch.

    Seems stable, no issues at the moment. Thankyou Funbike31 🙂👍

    What I don't understand is how is asus force updating, what if I don't wish to update because of bad reviews? Is there no way stop it?

  • @Lord_Messi I did, turned it off from two locations. But the updates have some kind of time limit. The first update (March 21) I ignored for 2-3 days after which I got a pop up which said if message is ignored update will be auto downloaded and applied after 30mins. It started after 30mins and I had to disconnect wifi to stop it.

    The Second update (September 21) message had a counter on it. It can be ignored 2 times after which it force downloads and installs itself. I tried to cancel it but the option to cancel the update was greyed out. I also tried to change the auto update option again from settings, which again was completely greyed out

    I have been using android phones from the time HTC came out with its first one, NEVER have I ever encountered has any company force update it's software! It's absolutely crap. Not Planning to ever buy Asus products in the future! They have good hardware but this kind of forced updating is seriously unethical, there updates are causing devices to get bricked with customers not having the option to stop the update.!

  • Unfortunately ASUS is not in question, it is the policy of Google for the updates which become more and more obligatory and which impose it on the manufacturers.


    It started some time ago and will get tougher in the future, for both firmware and playstore, google even tries to make it as hard as possible to download apk that is not from the playstore.


    In addition to deactivating the automatic updates, you have to go to settings, update the system, click on the cogwheel at the top right and deactivate the download.


    It must be rechecked because it is possible that a later update will reactivate it

  • I have deactivated the update option from minute 1 day 1, even when setting up the phone I did not connect it to the wifi or even put a sim card. I completed basic settings and then added the sim card, because I was told of bad updates (wifi and hotspot not working issues) being recieved on rog5.

    The update feature has been off from the start.

    And NONSENSE! I have multiple android devices, pixel XL, pixel 2 XL, HTC desire, HTC rokr and various samsung S series, never has any mobile update been forcefully downloaded and installed.

    True google has been forcing policies on other manufacturers, but none has ever forced a bad update on mobile like asus which completely bricks the device and needs a motherboard replacement.


  • Vérifie aussi dans options développeurs que la mise à jour automatique du système est désactivé

  • Батерии хватает на 6 часов с включенным экраном, игры не использую...

  • The stock screen protector has this problem, I've faced it too after I bought the phone about 4 months ago. I removed the screen protector and all was good but I don't want my display to get scratches and I bought a full body protector from Gadgetshieldz which my friend recommended. I'm using it for 2 months and I don't have the fingerprint issue now.

  • 前幾天更新後,錄影出現了一直自己晃動,拍的時候不會,但去相簿看就自己晃動,後來我關掉防手震就好了,這請解決一下

  • 前幾天更新後,錄影出現了一直自己晃動,拍的時候不會,但去相簿看自己就晃動,發現我關掉防手震就好了,請解決一下

  • Le protecteur d'écran d'origine 🤔🙄🧐

  • What are your charge levels when the limit is set to 80% in Aida64?


  • Good day. I don't know where to post this but I noticed that automatic call recording doesn't record any calls when you're navigating with google maps.


    I was looking for a recent phone call recording and can't find it. I remembered I was driving that time with google maps then received a call.

  • Does anyone had an issue with vibro ring? (HW is working as vibro reacting on touch, but absolutely no vibro for income calls (setting is done correctly (vibro + sound)?

  • Another issue NFC seems has FW a bug. With all correct config not possible to do NFC payment (even seems MFC itself working, can read some basic NFC tags). Does someone has any experience / solution for that?

  • If anyone having this issue after recent phone update? I can't play while charging now. It's just seems the games phone calibration not in order..

  • Today my asus rog 5 suddenly get off while watching lecture though my phone is 63% charge , since then phone is not even charging neither get restart...what to do?????

  • hello there, i would like to ask some questions, i have 18.0840.2111.199 version, and i got new motherboard after wifi stopped working, they called me to pickup my phone after repair, fingerprint sensor and air triggers was not working, i told them then and there. so they call me 2 days afterwards, and said it was some issues (forgot), then afterwards it was working perfectly. Then i got back home and i have stumbled upon a form saying wifi slow in rog 5, then i tested it and i was shocked to see wifi is indeed slower ever so slightly but it is there, latency of the new motherboard is 5 to 10 ms slower. i was wondering, was it the new motherboard or the software ( i compared it with asus 6z/zenfone 6 my old phone ). then i opened ROG 5 support download section hoping to update latest firmware to fix my issue. so.. now.. i didn't find my firmware version 18.0840.2111.199 in support form🤔(confused) can't find it in Google 🧐(what). what version is installed on my phone that is missing in asus form 🥴(super confused) I am hesitant to upgrade it to 18.0840.2111.200 version, if it didn't work then my phone is bricked. is there any other way to fix my wifi issue.


    and another thing i wanted ask is.


    i have downloaded app called Device Info, as you can see there is 23 sensors, if you can see there is magnetometer, two of em, one is uncalibrated and 3 more sensors duplicates with uncalibrated status. 🤯(ultra confused)

    hope you can give me some info🤕

  • Hi.. im new here and recently bought a second hand rog phone 5 16gb 256gb. i checked it throughly to make sure it is a global version and not cn. the back cover and version everything was right. but the thing is fingerprint is not working... the option is available under biometrics but you cant enable it. check the smmi test and it showed error. so i dont know what to do and also this phone sometimes show invalid/no sim when there is a sim installed in it. i have to restart it a couple of times to get back my line sometimes restarting once will do but sometimes it takes a few tries. im not sure what is causing this and i also updated my firmware to the latest which is .200 . is there any ways we can fix this without going to the service center? all my service center is far from me and even if i go to one i dont have any purchase receipt even the phone is under warranty and also im working 5 days a week staying alone far from my hometown so if i send my phone to service center for sure they will drag it almost a month. help me out guys .

Sign In or Register to comment.