Schedule charging not starting

VS-KRVS-KR Level 4
edited April 18 in ZenFone 6

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 6
  2. Firmware Version: Android 11 .132
  3. Rooted or not: No
  4. Frequency of Occurrence: Once in three
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hello,

Charging my phone in the period I set is not enabling the schedule charging at least once in three times ...

I have to re-plug my phone to have the function working.

Comments

  • _jis__jis_ Level 5

    It's possible the cause was different, I'll explain: I'm still using the latest version of Android 10 (WW_17.1810.2011.183). I've never had trouble with charging, and I use planned charging. About a month or two ago, I happened to plug in a charging cable, and after a while, I noticed that the phone wasn't charging and the LED was off, as if I hadn't connected the cable at all.

    I thought, perhaps I am also affected by cable, port, or motherboard failures, as we often see here in the forum. Fortunately, after the cable was disconnected and reconnected, everything was fine, and it hasn't happened since, so far...

    Therefore, I suggest you check and clear the cable and port as I did.

  • VS-KRVS-KR Level 4

    In fact, my phone is charging ! But the charging rate is sometimes not adapted ...


    I sometimes don't see the "schedule charging enabled" notification and have my phone already fully charged just because it didn't start the schedule charging.

    I have to re plug the cable to see the schedule charging beginning.

  • _jis__jis_ Level 5

    Ok, now I understand. That's something completely different and that's never happened to me before.

  • For this if you want you can wait for next FOTA if that helps to fix your problem but ifnot than there is no any option than to factory data reset your 6z

    Go to settings>system>reset options>Erase all data

    Note:- please dont forget to backup your important data before you factory reset.

    And i can assure you that factory data reset will surely fix that problem for you because when A10 came in for 5z i faced same issue with schedule charging it was very inconsistent and factory reset fixed that for me.

    I hope solutions helps you

    Thanks!

  • _jis__jis_ Level 5

    than there is no any option than to factory data reset your 6z

    But this is not true. Typically, such problems can also be to solve by deleting data from a particular system application. That's what moderators are there for, to ask developers and then give us that information. Solving everything with a factory reset is really useless. This can only be accepted as "advice" for users who do not install any applications and have all their data in the cloud.

    Power users expect power-level advice. But the days when this forum reached that level for Zenfone 6 are probably over.

  • VS-KRVS-KR Level 4
    edited March 14

    Well ...

    Since the introduction of this adapting charging rate, I hardly had the impression that it really worked ... Sometimes my phone is at 100% in the middle of the night ... Sometimes it doesn't detect my alarm clock settings ...

    Whatever, the most important thing that must be enhanced is some visual details & animations especially with the gesture navigation (when PiP is enabled, with multi tasking, or when leaving a fullscreen app in landscape). But that's an other topic.

    Thanks for your suggestions, I hope this little bug is reported.

  • Sometimes these are all bugs triggered as you update from one firmware to another firmware since you came from A10-A11 there may be chances of bugs get created inside system which results in such uneven behaviour of system. I know doing factory reset is not always good solution here all the time but i am sure no any FOTA will fix this because people who have factory reset there devices on A11 have no problem with schedule charging. As factory reset clears all unwanted bugs and it is always a fresh start with new firmware. It is always recommended to do factory reset for new firmware. so i think you should definetly try factory data reset and see if that helps ifnot report again because from my experience with 5z when A10 came in i had same bunch of problems schedule charging was one of those even my backup was reduced so after lots of waiting & frustration after number of FOTA it remain the same and since moderator also always adviced me to do facory reset so i gave a try and yes factory reset helped and my almost every problem was solved automatically. Also backup was increased.

  • VS-KRVS-KR Level 4

    I did a factory reset because I had a conflict with my two Gmail accounts.

    The issue where schedule charging is not starting when it's required is still there sometimes ...

    Maybe it's because I've enabled the detection of my alarms, it might be buggy (and it is ! because it hardly recognizes automatically my alarms, I have to untick the option and re enable it to apply the new schedule).

  • I am glad that problem came from always to sometime😊

    And actually alarm has nothing to do with schedule charge those both should work seperatly but i guess as you are saying that sometimess alarms are missed out for that case try to clear both cache & storage of clock app and power master both again and see that helps now.

    For clock👇

    Settings>all apps>clock>storage >clear cache/clear storage/force stop.

    For powermaster app👇

    Settings>all apps>powermaster app>storage>clear cache/clear storage/force stop.

    If still problem exists try to follow same steps with mobile manager clear its cache & storage as well and than see again.

    After that just restart & see how is behaviour it should be normal.

  • VS-KRVS-KR Level 4

    I think clearing the cache of apps on a phone which has been reset is not a reliable solution ...


    My alarms rings on time.

    But the schedule charging still doesn't start when it's supposed to 1 time out of 3. I still have to unplug my phone from the power outlet and re-plug it to have this feature triggered.

  • K than..! you can wait & see with next FOTA if behaviour remains as it is than report it to mods.

    Lets hope issue gets fixed with future updates.

  • I'm not going to say that you're not experiencing a real issue with scheduled charging, but.... maybe those times when it didn't work, you actually plugged in your phone before the set period or maybe some other setting was wrong. Please pay extra attention to all details next time you see that scheduled charging hasn't activated when you think that it should have. You're welcome to send me a PM and we can log your device to find out why.

  • VS-KRVS-KR Level 4
    edited March 18

    Please take a look at the attached video where we can notice 2 bugs :

    1. The schedule charging doesn't start at the first time. I have te replug the phone.

    2. The up coming alarm is not automatically acknowledged, I have to open the Clock app.

    (3. Why the charging sound is crackling in the record ?)


    (Schedule charging should begin at 21:00, and it's 21:08 when I recorded)

    I'm still on .132, with a ZF6 bought in France.


This discussion has been closed.