Asus laptop screen problem

alemdaregealemdarege Level 1
edited April 1 in VivoBook
  1. System: Win 10 Home
  2. Battery or AC:
  3. Model: F543
  4. Frequency of occurrence:
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:


Comments

  • edited February 27

    i

    in which browser , this issue is happening .

    try to use different browser, like edge chromium browser, chrome browser, firefox.

    try to disable or enable use hardware acceleration in browser settings.

    is the same issue is happened in safemode with networking ?

    is the same issue is happened in BIOS display ?

    use intel dch generic graphics driver or amd dch generic graphics driver.

    i have seen some laptops gives same problems with incompatible graphics driver installed

  • alemdaregealemdarege Level 1
    edited March 1

    Hello thanks for the reply,

    The issue happened in Chrome,

    It happens rarely so I cant observe your questions also I am not the one who uses the laptop it was a gift. According to my experience, it happens in only chrome but I am not sure. I have just updated bios, chipset, etc., and downgrade the graphic driver (which is currently the latest on Asus support).

    If I can be sure that the problem is about cables, physically I will refund it but I don't know the reason.

    ASUS, F543NA, 15.6", Intel Celeron N3350, 4GB LPDDR3, 128GB SSD, Intel HD Graphics


  • Hello alemdarege,

    May you double check if the issue is only with Chrome? Please update Chrome as well.

    Also, if you have an external monitor, please connect to it to see if the same issue happen with the external monitor.

    Thank you.

This discussion has been closed.