Number Pad Not Working on ZenBook Pro Duo

  1. System: Asus ZenBook Pro Duo
  2. Battery or AC:
  3. Model: UX581L
  4. Frequency of occurrence: always
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:For the life of me, I can't seem to figure out how to activate the Number Pad function. I am able to turn it on, where the numbers light up, but when I hit the individual numbers, it only enacts as a mousepad and doesn't key in the numbers. I've tried going to "ease of access" section under settings, and turned off "use the numeric keypad to move the mouse pointer" -- still not able to type in numbers. I've tried going to the onscreen keyboard and hit the Numlock button -- it lights up the Number Pad, but again, not responsive to typing in the numbers. I've tried updating the Asus Number Pad driver under Device Manager -- no updates are available. What other things can I try? I don't want to have to return the laptop but will if I can't get this to work.

Comments

Sign In or Register to comment.