Aerocooler detected but not recognized since updated

ZT-a32d080aZT-a32d080a Level 1
edited March 2021 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name:
  2. Firmware Version:
  3. Rooted or not:
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.



  • make sure that the fan is turned on and also check through armoury crate to see if you can go to level 3 overclocking

  • I am grateful to your immediate response however it still does not resolve my problem.

    Below images are the current settings of my device, yet does not change anything. Hope you can recommend something else or do you think it is because of the latest version I downloaded:

  • What I can suggest is to swipe down twice on quick settings twice and press the pencil in the bottom left corner, and then drag and hold "Fan" to the active tiles in the top, and once that's added, tap on the new "Fan" quick setting till it's Orange/Red and that should enable it :)

  • Done with the instruction as seen below. However, there is still a prompt " Attention: Please use only ROG Phone 3's AeroActive Cooler"

  • @[email protected] Are you still experiencing this issue with the new 2102.143 firmware update?

This discussion has been closed.