Sound problems

gurungpramod6gurungpramod6 Level 1
edited March 20 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name:ROG 3
  2. Firmware Version:Touch panel version 06.00.00.30 CFG:43
  3. Rooted or not: don't know what is this mean
  4. Frequency of Occurrence:N/A
  5. APP Name & APP Version (If your issue relates to the app):HDMI sound while use Streamlabs

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Yeah I got problem in sound while use HDMI for streamlabs and also know we can stream direct from Phone but this looks so basic and I already got streamlab and setting. While I use same setting for iPhone it works but for Asus Rog 3 it doesn't work the problem is it give sound to both headset and device itself which I don't need. I use Asus Rog 3 for PUBGM so, please let me know the best way to solve. While I browse to YouTube they recommend splitter but I already in splitter but still not working. Please let me know ASAP

Thank You

Pramod



Comments

  • Impressive setup! Thanks for the whiteboard layout, I'll check and get back to you.

  • Sorry to ask but the photo quality is quite impressive...

    Which device you used to take the above pictures??😁😅

  • I used Asus Rog 3

  • @gurungpramod6 With everything set up, what does it say if you check your media output settings?

    Press volume up button -> Tap sliders button -> Tap 'Media output' (icon with pointing arrow)

    Changing that setting might solve your issue. If not, please let me know.

This discussion has been closed.