The button to turn off my touch pad is not working, how to enable this?

fivedezsfivedezs Level 1
edited April 9 in 2-in-1
  1. System: Windows 10
  2. Battery or AC: Either
  3. Model: Q503U
  4. Frequency of occurrence: All the time
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description: The button to disable my touch pad does not work and I would like to enable this button because it hit the touch pad a lot when I'm typing and it messes me up. Please help me fix this button.

Comments

  • Hello fivedezs,

    Do you mean pressing FN+F9 does not work? was there any pop-up when you press it?

    How about other function key? do they work?

    Thank you.

  • The other function keys work fine but nothing happens with F9. I've seen posts where this seems to be a common issue but none of the fixes have worked for me yet. I looked up Asus Smart Gesture and tried repairing and reinstalling. I tried going on to the files and troubleshooting the settings. I tried just going into the touch pad settings and canted disable it there either. I'm missing something here.

  • Hello fivedezs,

    Please reinstall the ATK package first, then reinstall the ASUS Smart Gesture (Touchpad Driver)

    Thank you.

  • I reinstalled both, also changing the recommended setting for each file but I'm still missing a step because I can't get it to work...

  • Hello fivedezs,

    The ATK has to install first, and it is still not working?

    Please kindly send the device to our service center for further examination.

    Sorry for the inconvenience caused.

    Thank you.

  • Hi FIvedezs, Blake_ASUS, I've had the same issue where the touchpad suddenly stopped working and I can't even see there is a driver for the touchpad installed now. I've had this happen before and couldn't find a fix - I used a mouse for months which was really annoying then a further update fixed the problem. It's simply not practical for most people to be without a laptop as it's sent to a service centre for examination.

    The link above to the ATK package doesn't work so I can't try this. I've tried to download the touchpad driver but can't install it as "a program run as part of the setup did not finish as expected"

    What can be done and why does this problem occur?

  • Hello James,

    Which model do you have?

    May you help to check in device manager to see if touchpad is listed there or any error message on it?

    Thank you.

  • Hi Blake_Asus, I have a Zenbook Flip UX360UA. Under device manager, the only "mice and other pointing devices" is the USB mouse I'm using and there isn't a touchpad option listed. The touch screen also doesn't respond.

    Thanks,

    James

  • Hello James,

    Please refer to below link

    Check if your BIOS is up to date, if not, please update it; if yes, then enter BIOS and load default setting again.

    Then go to Device manager, in the bar at the top, press search for hardware change.

    Then install ATK package and touchpad driver again.

    If the touchpad still not shown in Device manager, please send the device to service center to check for the hardware.

    Thank you.

This discussion has been closed.