The button to turn off my touch pad is not working, how to enable this?

  1. System: Windows 10
  2. Battery or AC: Either
  3. Model: Q503U
  4. Frequency of occurrence: All the time
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description: The button to disable my touch pad does not work and I would like to enable this button because it hit the touch pad a lot when I'm typing and it messes me up. Please help me fix this button.

Comments

  • Hello fivedezs,

    Do you mean pressing FN+F9 does not work? was there any pop-up when you press it?

    How about other function key? do they work?

    Thank you.

  • The other function keys work fine but nothing happens with F9. I've seen posts where this seems to be a common issue but none of the fixes have worked for me yet. I looked up Asus Smart Gesture and tried repairing and reinstalling. I tried going on to the files and troubleshooting the settings. I tried just going into the touch pad settings and canted disable it there either. I'm missing something here.

  • Hello fivedezs,

    Please reinstall the ATK package first, then reinstall the ASUS Smart Gesture (Touchpad Driver)

    Thank you.

  • I reinstalled both, also changing the recommended setting for each file but I'm still missing a step because I can't get it to work...

  • Hello fivedezs,

    The ATK has to install first, and it is still not working?

    Please kindly send the device to our service center for further examination.

    Sorry for the inconvenience caused.

    Thank you.

Sign In or Register to comment.