My Zenfone 6 seems dead today!

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 6
  2. Firmware Version: .127
  3. Rooted or not: NO
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Today my phone screen suddenly becomes blue while I am reading on the phone. It stop responding for long time so I press and hold the power button to turn it off. Now I am not able to turn it on. No LED when plugin to a charger or computer. It seems completely dead. Never been rooted. Just out of warranty about 2 months. I believe I am having same issue as many others reported -- motherboard failure. I guess it will take probably $300 to replace the motherboard so I will not repair it.

I am quite disappointed because I never had a phone failed just about one year usage.

Comments

  • The same thing happened to me a few minutes ago! Same info as your mobile.

  • jb_kh93jb_kh93 Level 1
    edited February 15

    I solved it! Try to enter in recovery mode (Press Power and Vol + at the same time during 2-3 seconds) and select START. It worked for me!

    EDIT: After a few minutes the blue screen has reappeared and the phone deads again...

  • This happened to me also today. How can we resolve this problem?

  • I was listening to music through wireless ear buds. I removed the buds and put it in its case. That time a blue screen appears on the phone's screen and some long beep sound started to hear and it then turned off all of a sudden.

  • artjoeartjoe Level 1

    Today, I got exactly the same issue - the screen got blue and while charging there was no LED on. It seemed totally dead and I thought that everything was lost, but then I put it in the charger (maybe this step is not so important) and I pushed POWER button together with Volume + button and Volume - button for a longer time. After this the phone got alive and it started to restart again and again. I waited for a while and then I pushed the three buttons together again and - the phone started normally! Right now, I'm copying the data from the internal memory! Try it too!

    I have Zenfone 6 with Android 11.

  • I did the 3 button method and the phone turned ON. But it stays ON only for some seconds only. Didnt get enough time to copy stuffs. If everyone is facing the same issue I doubt something is there with the latest software update. May be any bugg or something in the latest android 11 update.

  • artjoeartjoe Level 1
    edited March 3

    In my case, it was important to push the three buttons again and to try it in different stages of the "restarts". I'm more than convinced that there is connection with the Android 11 update, more strange software things started after the upgrade.

    Now, the phone is staying switched on, but I'm afraid what happens next. :-D

Sign In or Register to comment.