Speaker mode when talking on phone not working properly.!!!!

AnnanukiAnnanuki Level 1
edited March 21 in ROG Phone

Please tell us some basic information before asking for help:

  1. Model Name: ROG PHONE
  2. Firmware Version:Asus Z01QD
  3. Rooted or not:no
  4. Frequency of Occurrence: Every time i speak on the phone with the speaker on.
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Every time i speak with the speaker on the other person don't hear good at all. And it doesn't matter if i speak with the speaker on with a regular call or with messenger.

But when i want to voice record something the microphones work very good.

Everything is updated on the even the system. Please help me resolve this it's very annoying.

Comments

  • Hi Annanuki

    Thank you for your asking. Sorry for the belated reply due to Lunar New Year holidays. Kindly provide the information below so that we can better assist you.

    1. Does the issue appear right after any system/apps' download or update?

    2. Does the issue appear in any specific area? If so, please check your signal performance.

    3. Please provide me your app version.

    Settings>App & notifications>View all apps>your preferred app>scroll down to app version

    4. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/


This discussion has been closed.