Autofocus on my main camera doesn't work

Hello ASUS, please help and give me solution for my trouble on my phone. It's happen a few days that autofocus on my main camera really doesn't work, when I would take a photo or scan a barcode it's couldn't. So what should I do??? Btw, my phone is Zenfone 3 ZE520KL 5.2 inch


Comments

  • Hi Florent

    Thank you for your asking. Kindly try some stay-at-home troubleshooting tips below:

    1. Please try clearing cache & storage of Camera (long press "Camera">App Info>Storage & memory>Clear cache/Clear storage). If you have 3rd party camera apps, please try to re-install 3rd party camera apps and check again.

    2. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    3. Please check on SMMI test 

    Calculator> type ".12345+=">SMMI TEST>Single Test>Camera Capture Test

    If any of the SMMI tests fails, indicating high possibility of faulty hardware, kindly bring your device to the nearest ASUS repair center for device checking: https://www.asus.com/support/Service-Center-All-Countries/

    If it is impossible to access the service center during Covid-19 period, please try Call us: https://www.asus.com/support/CallUs

    4. Also, please try "the Factory Reset" 

    Settings>System>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

Sign In or Register to comment.