Zenfone 6 (ZS630KL) 18.0610.2101.127 4G Telephony Service crashes

ZT-84c8431fZT-84c8431f Level 1
edited March 14 in ZenFone 6

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 6 (ZS630KL)
  2. Firmware Version: 18.0610.2101.127
  3. Rooted or not: not rooted
  4. Frequency of Occurrence: always
  5. APP Name & APP Version (If your issue relates to the app): Telephony Service 11.0.0.200924_1

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Since the update to 18.0610.2101.127, Telephony Service crashes using a 4G network for both SIM1 and SIM2 and the phone cycles between SIM/No SIM every 2 seconds. You have to force the device into 3G as preferred network in order to use the phone. SIMs are not faulty as they work in other devices. I tried factory reset and this did not resolve the issue.

Please help.

Comments

  • 135dB135dB Level 1

    I have exactly the same issue. All information as above is identical.

    Please help!

  • Hello idk if your still around but there's a huge problem for Asus phones in the USA , I don't know if you remember me telling you that ATT and T-Mobile well he shutting down there 3G networks and that means your Zenfone 6 series and ROG series phones don't work in USA unless you authorize them with ATT and Cricket Wireless VOLTE so as of Feb 3rd all VOLTE phones that are not updated to support it well not work and that means your Zenfone s and ROG phones don't work on Tmobile for one cause of no Band 71 support or Cricket Wireless because it doesn't support VOLTE on Cricket Wireless or ATT and don't support band 71 for T-mobile which isn't good because TMobile majority of there network is band 71 in my area so idk what Asus plans on doing but this makes all of your phones useless now

  • NatebirdNatebird Level 1
    edited February 6

    See not compatible anymore until VOLTE is added support from Asus with ATT Cricket Wireless T-mobile has no support for band 71 which means cellular support for Asus phone's on Tmobile is horrible so that leaves ATT and Cricket Wireless or other mnvo carriers that used UMTS/HSDPA won't work anymore until support is added with a firmware update for Zenfone 6 VOLTE support on Cricket Wireless and ATT until then phones don't work anymore


  • Same problem for me as well, all identical specs.

  • Not sure what band 71 has to do with any of this. This phone has never had and 71 and T-Mobile still uses their other bands (like 2, 4, 5, 12). Sure that might limit it in some areas but it has nothing to do with lack of support. That is a hardware limitation that can't be changed and has been that way all along. voLTE works fine on T-Mobile now (and could be updated to work for cricket and ATT). And it's support seems to have fixed the missed texts and calls that were not uncommon prior to voLTE.

  • The reason I say about band 71 is the fact that the majority of T-mobiles network is band 71as of late for example majority of South Dakota and North Dakota are band 71 so yeah it might support other bands but as of late it's few and far between as for ATT ( Cricket Wireless) as of right now no one can't activate any byod that isn't compatible with VOLTE on there network which means they need to get this fixed ASAP cause of right now my Zenfone 6 is a paperweight

  • I have a OnePlus 8T and without band 71 support my Zenfone 6 doesn't work in my area or state for that matter so yes it may support 850,700 etc don't help me any lol,ATT in my area uses band 2 and ,5 in my area and Tmobile only band 71 unfortunately 😞

  • I am not saying your wrong I am justing saying to have an optimal experience on Tmobile it's wise to use a device with band 71 as of late they have been reframing a lot of there 850 into band 71 because of low band 5G

  • This is occurring in Australia so not a Telco issue. Phone is a grey import and most likely is WW version.

  • Hi @Anders_ASUS

    Encountering this issue in Australia as well. Confirmed that its not a SIM card or telco issue and that this issue only really popped up post installing the new Android 11 update. I've had to force the phone to utilise 3G services in order to use it (otherwise it only connects to Wi-Fi networks with no telephony service)

    This seems to be an issue that other users are facing as well, and to be honest - a phone's primary purpose ought to be for making & receiving calls and messages - which kind of makes the phone a bit of a brick if one is unable to use telephony services.


    Also, not entirely sure if there has been a fix for this issue that has been reported below, as I can confirm that I'm also experiencing this problem?

    The "loudspeaker" option seems to have completely disappeared from other calling/messaging apps, as noted above. Didn't want to make another post about the same, as it has already been reported by another user.

    I know that this phone isn't really sold in Australia, and have been informed on contacting the Asus contact centre out there that there isn't much or any support available for Asus' phone range out here - but is there any way that this issue could be looked into and resolved please? Any information in this regard would be greatly appreciated.

  • Hi

    @Titan_ASUS

    @krimsongattler@k0030@Kris_ASUS

    @Laura_ASUS


    Is there any fix being looked at for this issue? Not sure if this has been looked at as of yet..

  • Hi

    @Titan_ASUS

    @krimsongattler@k0030@Kris_ASUS

    @Laura_ASUS


    Is there any fix being looked at for this issue? Not sure if this has been looked at as of yet..

  • Hi @steve.goveas

    We implemented a fix in latest update. Could you update to .132 and try again?

    You can also manually update your device by download the firmware to your device.


  • steve.goveassteve.goveas Level 1
    edited February 9

    Hi @Kris_ASUS


    Many thanks for your prompt response. I've tried searching for an auto update, but nothing seems to come up. I'll try manually updating the phone later today.

    I bought my phone in India, and the release notes say that it's not applicable to "IN SKUs" (refer to screenshot below)

    The Build Number is RKQ1.200710.002.WW_Phone-18.0610.2101.127. Just want to make sure that I download the right firmware for my phone as I don't want there to be a failure with the update. Any advice/guidance in this regard would be greatly appreciated.

  • Hi @Kris_ASUS


    Just wondering if you might be able to confirm the above for me before proceeding to manually download the latest firmware to my device?

  • It works for me. Thanks guys.

  • Hi @Anders_ASUS

    @Kris


    Any chance you might be able to confirm if manually downloading the latest firmware to my phone (which was purchased in India, so would assume is an "IN SKU"), will cause any issues to the phone? It's what the release notes said, so just wanted to confirm prior to going ahead with the above suggested fix..

  • Hi @Kris_ASUS

    @Anders_ASUS

    Would anybody mind confirming the above for me please?

  • Now its working thanks guys.

This discussion has been closed.