Issues most but improvement is also Good

Mukesh KrMukesh Kr Level 1

Please tell us some basic information before asking for help:

  1. Model Name: Max Pro M1
  2. Firmware Version: 438 Latest
  3. Rooted or not: Not Rooted
  4. Frequency of Occurrence: Good
  5. APP Name & APP Version (If your issue relates to the app): Inbuilt Apps by Asus

In addition to information above,

Issues

1. When i connected my bluetooth earphone after I want to connect wifi than phone can't search any wifi ,didn't find, if I connected 1st wifi than bluetooth earphone it's both are connected but internet does not work it's showing no connection in web or massages apps ,

2. Sound quality is too poor, Asus solve this problem first by mini fota update

3. When I set alarm and do Mobile switch off and connect the charger, it's showing charging but it's not playing alarm..

Every mobile while off it's get on and play alarm but Asus no response not playing alarm why.

No one can find this problem

4. Every time stuck or Freeze for 2 or 3sec in any apps

5. Many more bugs

Note :- please solve 1st sound issues please.


Improvement

1. Phones battery backup good like Android pie 084, and 087 but not as Oreo, Screen on time normal uses 7 to 8hrs, playing games 5 to 7hrs.

2. Rom very good performance in apps

3. It's butter smooth performance

4. Camera quality good

5. Latest Security in all.

========================================

Tagged:

Comments

  • Can you please explain no. 3

  • He wants to say that... alarm not functioning when phone is switched off.

    He switch off phone, plug in charger. The phone remain switched off.....

    Like any other phone, it should turn on ( only for alarm, not to boot) at the time of alarm...and ring alarm.

    But this phone remains switch off.

  • Point 3 Butter smooth means

    Smoothly working from 9pie and beta 4 update ..

  •  Hi there, thank you for highlighting the issue. We have made a note of the feedback and will share it with the relevant team.

    Regarding the first point Please try the troubleshooting tips below:

    1. Please try reset Network: Settings>System>Reset options>Reset Wi-Fi, mobile & Bluetooth

    2. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

    3. Also, please try "the Factory Reset" after backing up all the data.

    Settings>System>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

    4. If the issue persists after troubleshooting above, please check your SMMI test: Calculator> type ".12345+=">SMMI TEST

    If any of the SMMI tests fails, indicating the high possibility of faulty hardware, kindly bring your device to the nearest ASUS repair center for device checking: https://www.asus.com/in/support/Service-Center/India

This discussion has been closed.