.434 has some serious network issues

At first I thought it was my Operator (airtel IND) that was causing the issue with internet but then I did a speed test on my Max Pro M2 and A realme device and the internet speed is double on Realme. Plus the internet sometimes just stops working until I turn On/Off the Flight Mode. Anyone else having this problem?

Comments

  • Hi mauvin11

    Thank you for your asking. Kindly provide the information below so that we can better assist you.

    1. If you change the sim card of other carrier, does the issue remain the same?

    2. Does the issue appear right after any system/apps' download or update?

    3. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

    https://www.youtube.com/watch?v=Q5AJ4kNGCFs

  • 1. Yes. It affects both Mobile Data as well as Wifi.

    2. Appeared after Instaling 434 A10 Beta.

    3. Safe mode does not help.


    The only solution is Turning on/off Flight mode multiple times.

  • Hi mauvin11

    Thank you for your reply. Please try reset Network: Settings>System>Advanced>Reset options>Reset Wi-Fi, mobile & Bluetooth

    If the issue remains the same, please try "the Factory Reset" 

    Settings>System>Advanced>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

Sign In or Register to comment.