Aero active cooler stops working for specific model of Sony headset

edited February 27 in ROG Phone 3


  1. Model Name: Asus ROG phone 3. Non-tencent version
  2. Firmware Version: 17.0823.2012.131
  3. Rooted or not: No
  4. Frequency of Occurrence: 100%
  5. APP Name & APP Version: PUBG mobile(Runic)

========================================

As soon as I connect my Sony headset WH-1000MX4(either using 3.5mm jack or bluetooth), the aero active cooler fan stops after 5-10 secs

It is a problem with only this model, I have wired Sony MDR-XB550, it works fine with it. When I disconnect WH-1000MX4 and connect MDR-XB550, the fan starts working. I have even tried with Apple air pods 1 over bluetooth, and it works fine with it too.

Basic troubleshooting I have tried:

  1. Reboot the device multiple times.
  2. Disconnect / Reconnect bluetooth
  3. Clear Cache of Armoury Crate
  4. Attach / Re-attach multiple times
  5. Allow device to cool down


It is an amazing Device you guys have built, but I would really like if I could use my 350$ headsets with it, which I just bought, and now quite let down due to this

Let me know what more info you need.

Comments

  • It has to be that the mic is somehow being used (There's a setting for the cooler to disable when mic is active). I currently have the WH-1000xm3 and I do not have these issues with bluetooth or wired. There isn't much difference between the two different headsets.

  • It has something to do with the option for the Aero cooler, you might want to disable the Fan to turn off while mic is running option.

  • >There's a setting for the cooler to disable when mic is active

    Is this only applicable for Aero active cooler 2? I have seen threads online for these, but cannot find this option for me in three dots => Settings => Disable cooler when mic is ...

    I have Aero active cooler 3, and ROG phone 3


    >There isn't much difference between the two different headsets.

    Its upgraded headset, although built on mx3, there are hardware and driver upgrades too, which cannot be ruled out for causing issues

  • Update:

    I just found the option "Disable fan when mic is active" in Console => Fan speed

    And it was turned on 😓

    Wondering why it still worked for airpods, but thanks for pointing it out guys. I will update if it does not work

  • @abheeshek.agarwal


    Did you turn this off?

    Disable fan when mic is active

    You should turn this off and try again.

  • @abheeshek.agarwal Did the proposed fix work for you?

  • Yes, the fix works.

This discussion has been closed.