Battery report above 100%, inaccurate, abnormal shutdown, battery drain to 0%

CascomCascom Level 1
edited February 25 in ZenBook
  1. System: Windows 10 OS Build: 18363.1316
  2. Battery or AC: Battery
  3. Model: UX480FD
  4. Frequency of occurrence: Daily
  5. Reset OS: N.A.
  6. Screenshot or video: N.A.

========================

Detailed description:

I have the following issue: The laptop discharges during sleep down to 0%. This is below the 5% threshold at which it shuts down automatically when being used. In summary, the laptop drains much energy during sleep at night time.


To understand this, the following was done: 1) powercfg -batteryreport and 2) the admin rights sleepstudy.

1) batteryreport gives: 

DESIGN CAPACITY

70,001 mWh 

FULL CHARGE CAPACITY

63,489 mWh 

But, at a 99% charge (indicated by the battery icon in the taskbar), this report indicates more than 100% charge, thus an inconsistency between batteryreport and system battery icon:

15:43:34

Report generated 

Battery 

147 % 

62,527 mWh 

2) The second sleepstudy report "correctly" (that is, same as the system icon) specifies the following: 

15:17:57

0:00:16

Active

Drain

99% 

What could be the cause for this inconsistency? Could thes be causing an abnormal shutdown where my laptop thinks it is above 0%, but then drains the battery until the end? Still, this would not answer why it drains so much energy during sleep. However, the latter question could anyway not be solved following so many instructions.


N.B.: Yes, updates all done, Bios latest version etc. ASUS Zenbook UX480FD, 2019 edition, new. 

Tagged:

Comments

  • Hello Cascom,

    May you share the full battery report?

    This happened once? or every time?

    Was there any update or modification before the issue occurred?

    Thank you.

This discussion has been closed.