Sim slot 2 loses network randomly

ajinkya017ajinkya017 Level 2
edited February 28 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: Rog Phone 3
  2. Firmware Version: .122
  3. Rooted or not: No
  4. Frequency of Occurrence: once in every 1-2 days
  5. APP Name & APP Version (If your issue relates to the app): NA

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Sim slot 2 loses network randomly. This is solved by restarting the phone or switching the sim off and on again. But this can only be done if it is known that the network is gone. Please help. There seems to be no problem with hardware considering it turns on after restart.

Tagged:

Best Answer

  • ARP_ASUSARP_ASUS mod
    Accepted Answer

    Hi ajinkya017,

    Try the below troubleshooting:

    1. Run SMMI test to check if anything related to hardware.
    2. Use the same sim on a different phone/slot and swap sim
    3. Factory reset your phone once
    4. Make sure the Automatic network is selected so that the best network is picked in case there is any variation

Comments

  • ajinkya017ajinkya017 Level 2
    edited January 5

    Ok thanks. Will check and update if i find anything.

    It is happening with automatic network selection on, so that possibility is eliminated.

  • So factory reset seems to have solved the problem. I am using the phone now for more than a week after resetting without this issue.

This discussion has been closed.