[Solved] ZenFone Max Pro M1 Call delay issue in .438

1- Calls: Incoming call interface UI shows up after 8-10 sec than it should as usual.

Sometimes call doesn't come you need to restart.

The caller gets the ring that his call is ringing but actually that call on our phone comes 8-10 sec later. (The IMS or telephony hals need to be optimised.) Or batter optimization causing this?

2- Camera: The default camera app has 2-3 bugs:-

a) Front flash stays on for selfie if it is set to Automatic/ON (You manually need to turn it off)

b) Video starts recording automatically when you switch to video mode from camera

c) Dark Video recording if Video Stabilization is ON.

3) Earphones max volume is 50-70% of the pie. During calls also. It is bit low. Please increase the value or optimise audio hal.

*Device is uncertified on Play Store (though some users don't have this problem)

I'll add more issues later if found.

@Christine_ASUS @victor0_ASUS Please look into these bugs on Max Pro M1 .438

Best Answers

  • edited December 2020 Accepted Answer

    Hi friends

    Thank you all for your asking. Kindly refer to the reply as below:

    1. Incoming Call: I just tested my device on V438 and I didn't encounter any "lag" or "can not pick up" call. Please try "the Factory Reset" 

    Settings>System>Advanced>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

    2. Battery Drain: As some users discussed above, there are some people have faced the battery drain and some people haven't the issue after upgrade to V438, which can possibly because of the compatibility between the firmware version and the apps' version. I personally suggest you some solutions as below:

    (1) Update your apps' version to the latest and check if there is any specif apps which may cause the issue.

    (2) Clean up some apps that you seldom use.

    (3) Downgrade to the firmware version which suits your app usage behavior more.

    (4) For aging/breaking device, you may try to turn off "Fingerprint"

    Settings>Security>Fingerprint


    For other issues, please open/search the thread of the question. Please keep one question in one thread so that it will not disturb the mods or the users to concentrate on the topic. Thank you.

  • cengizhankiraccengizhankirac Level 1
    Accepted Answer

    I factory reset, call delay issue is resolved.

  • YachendraYachendra Level 3
    Accepted Answer

    @Christine_ASUS,

    Yes, Just now I checked. There is delay of 6 Seconds for incoming call notification in my device after caller gets ring.


    I checked from all major telecom networks Airtel, (VI)Vodafone&Idea & Jio.


    Note: I already done factory reset after upgrading to 438 version. It's big issue customers will face in call connectivity because of your faulty developers. Please don't reply as AOSP or normal behaviour of OS. If, you people can't provide stable or any features not a problem. But, this issue has to be resolved ASAP. Also, don't ask us to downgrade to any Pie firmware which we are satisfied with. It's total bullshit reply from your mods.

    If, Asus can't provide proper software support then you have to be genuine about your inability that's all.

  • YachendraYachendra Level 3
    edited January 4 Accepted Answer

    @christine_beaut@Christine_ASUS Expected the same that you will ask to downgrade. Then what's purpose of releasing Android 10 beta.

    You people are not accepting bugs nor solving them and provide the stable update. It's Been near to year 1st beta released and now also asking to downgrade Android version.

    Doesn't Asus have any shame to do this. Very shameless 3rd rated company.


    Only the mobile company which suggest to factory reset the device after every update release to Assus. Don't you think or know what costs to the user every time doing factory reset?


    Better close company here.

  • YachendraYachendra Level 3
    Accepted Answer

    Hi @Christine_ASUS,


    As per your request, I tried factory reset again yesterday to reply you with checking again Since, I already done the same before when I initially installed this fcuking update.


    Even though the same issue facing, the call notification is delayed and within the delay time of caller disconnects we are not getting the missed call notification also. If yoy are not accepting this bug we can't do anything you too know that.


    But, the way your behaviour (Response to downgrade) is not correct as a it's our responsibility as a customer to complaint about the bugs having and it's your responsibility to accept the same as a provider.


    I request you to please forward this to your concern team and get this solved. If you need any proof of this, ask me how to provide. I will give you the proof also. But please never take irresponsible about the serious complaints customers reporting. It causes big issue to customers also to your company.


    Please take this forward soon and make this rectified. We need to believe that Asus can help their customers but here we have negative thinking. Be helpfull in this serious bug bug bug.

  • YachendraYachendra Level 3
    Accepted Answer

    @Christine_ASUS I sent Direct message to you with attached video of the proof. Please check and do the needful and give some hopes to customers, that Asus is worthy.

  • kumardaksh314kumardaksh314 Level 1
    Accepted Answer

    @Christine_ASUS Please look into the OP once more time carefully, i pointed 2-3 issues they're geniune bugs.

    -"VoLTE" bug & Incoming call" is critical bug.

    -Camera & Media volume issue isn't serious, we can tackle.

    The current 438 build is super fine except those things.

    If the technical team can fix the VoLTE & INCOMING CALL delay issue. The build can become final candidate for A10 rollover for MPM1.

    Don't reply copy paste factory reset quotes. I posted geniune bugs NOT stupid things like apps crash, battery backup or slow data speed etc..

«134

Comments

Sign In or Register to comment.