[Solved] Max Pro M1 Can not insert widgets on Android 10 beta 438 build

Today i installed build 438 on my max pro m1, there wasn't any issue till i decided to customize it. I don't know if it's just my phone or not but here's the problem;

When I try to add weather widget (accuweather and asus weather), i select widget, place it on my home screen, then it asks me to select my location, after doing that widget disappears. Basically i can't place any widget that has two stage setup.

The weather widget i used on android 9 worked till i accidentally removed it. :(

Best Answers

  • Accepted Answer

    Hi qromodynmc

    Thank you for your asking. I just tested my Max Pro M1 in WW-17.2017.2012.438 and I can successfully insert the widgets of "AccuWeather" and "Settings shortcut". Kindly try some stay-at-home troubleshooting tips below:

    1. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

    2. Also, please try "the Factory Reset" 

    Settings>System>Advanced>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

  • Accepted Answer

    Besides, please note that I edited your title so that other users who faces a similar issue can be more easily to find your thread. Hope you don't mind. :)

Comments

Sign In or Register to comment.