[Solved] Zenfone Max Pro M1 Low volume to bluetooth Headset Apple AirPods

B.WongB.Wong Level 1
edited January 30 in ZenFone Max Pro Series

Please tell us some basic information before asking for help:

  1. Model Name: ASUS_X00TDE, Zenfone Max Pro M1
  2. Firmware Version: PKQ1.WW_Phone-16.2017.2009.087-20200826
  3. Rooted or not: Don't know
  4. Frequency of Occurrence: 2 days ago, everything went well. Normal volume to the bluetooth headset. All of the sudden, the volume drops perhaps only 10% even turned to max.
  5. APP Name & APP Version (If your issue relates to the app): Youtube, VLC, XPlayer, any APPS.

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Have isolated the problem with bluetooth only as a wired headset gets the normal volume. The bluetooth headset also works well with another non-ASUS phone. Soft reboot doesn't solve the problem. Seen similar posts but not quite applicable.

Appreciate your help!

Best Answer

  • B.WongB.Wong Level 1
    edited December 2020 Accepted Answer

    This youtube video solves my problem.

    TUTORIAL on fixing your Apple AirPods low volume issue while using a Android phone by TheHorrorDude. Although 2 years ago, it works.


    **Adjusted "Disable absolute volume"

Comments

  • Hi B.Wong

    Thank you for your asking. Kindly provide the information below so that we can better assist you.

    1. Can the device work with other bluetooth headsets properly?

    2. Does the issue remain the same after reconnected the bluetooth?

    Settings>Connected devices>Preferred device>Forget>Pair new device>Connect again

    3. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps. Does the remain the same in Safe Mode?

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

  • KULKUL Level 1

    Same problem in my device max pro m2

  • Hi KUL

    Can you provide me your answers of the questions above for further checking?

  • Hi Christine_ASUS,

    Thanks for your reply.

    1. Can the device work with other bluetooth headsets properly?

    Answer: The device volume is also low for another BT headset.

    2. Does the issue remain the same after reconnected the bluetooth?

    Settings>Connected devices>Preferred device>Forget>Pair new device>Connect again

    Answer: Unfortunately, remains the same.

    3. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps. Does the remain the same in Safe Mode?

    Answer: Unfortunately, low volume in Safe Mode.

    I have a family member (my family is ASUS fan). Her Zenfone 5 encounters exactly the same problem.

    Look forward to your further suggestion.

  • Hi Christine_ASUS,

    Please ignore my post at 9:59 p.m.

    I re-tested. Here are the answers:

    1. Can the device work with other bluetooth headsets properly?

    Answer: The device volume is normal for my JBL BT headset, but not Airpods (which were used all along and reported with problem in my first post).

    2. Does the issue remain the same after reconnected the bluetooth?

    Settings>Connected devices>Preferred device>Forget>Pair new device>Connect again

    Answer: Unfortunately, remains the same.

    3. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps. Does the remain the same in Safe Mode?

    Answer: Unfortunately, low volume in Safe Mode.

    I have a family member (my family is ASUS fan). Her (Zenfone 5 + Airpods) encounters exactly the same problem.

    Look forward to your further suggestion.

  • Hi B.Wong

    Thank you for your sharing. Please note that I slightly edited your title and your reply so that other users who faces a similar issue can be more easily to find your thread. Hope you don't mind. :)

  • B.WongB.Wong Level 1
    edited December 2020

    Thanks Christine_ASUS. I am not allowed to post the youtube link which may guide other ASUS users even more directly. If this web site policy allows, you may post it. Happy new year!

This discussion has been closed.