Battery charging above 60% even though I have "Maximum lifespan mode" enabled.

a18s37a18s37 Level 1
edited January 16 in ZenBook
  1. System:
  2. Battery or AC:
  3. Model:
  4. Frequency of occurrence:
  5. Reset OS:
  6. Screenshot or video:

========================

My Zenbook is plugged in and I have the maximum lifespan mode enabled but my laptop is now up to 62%, plugged in and charging.

I noticed it went up to 61% and didn't think much of it but then it went up to 62%.

Why doesn't the maximum lifespan mode option stop the charging at 60%?

My Zenbook is 10 days old, no other issues at this point.

Comments

  • Hi,

    May you specify your model?

    When you set up the mode, the laptop is connected to AC adapter or on battery?

    Thank you.

  • Thank you for your reply.

    It's a ZenBook 14 Q407IQ

    It was plugged in when I enabled the battery saving mode.

    It's now up to 63%.


    Oh, when I first noticed it at 61%, I unplugged it and used battery power until it got down to 20% and then I plugged it in and it charged to 60%. It remained at 60% for a long time, to the next day but then I noticed it went up to 61%. It was plugged. It then went up to 62% and just now it's at 63%.

    At some point I'll unplug it again and use the battery until it's low and plug it in again but I doubt that the maximum lifespan will stop and keep the battery at 60%.

    I'm sure it will stop at 60%, for a good time, like a day or so but based on recent history it will slowly go up again.

    Part of me wants to keep it plugged in to see if it will go to 64%, 65% etc. but that kind of defeats the maximum lifespan mode which is supposed to keep the battery at 60% of course (it's just not though).

  • A tad more info for you as well.

    When I leave to go do other things, I power my laptop off, I don't use sleep mode. I keep it plugged in while it's off.

    My point is that my laptop isn't on or in sleep mode with this happening. I always power my laptop down/off each time I'm done using it.

  • Hi a18s37,

    May you help to check if your BIOS and ASUS System control Interface V2(Driver) are both up to date?

    Also, after you set up the charging mode, may you unplug and plug in again to see if it is set up correctly?

    Thank you.

  • Thank you again for your response, it's appreciated.

    I went into My Asus and in the System Diagnosis section I ran the Driver Error checkup and all was well, nothing wrong etc.

    I also ran the Battery problems checkup and it too said all was well.

    Additionally, I ran the Hardware Diagnostic too and all was correct doing that too.

    The home page of My Asus shows zero new updates.


    Also, on the homepage of My Asus, under the hardware settings, it shows maximum lifespan under the Battery Health section.

    Earlier today I unplugged my laptop and ran the battery down and when I plugged it in, I got a notification that I had the maximum lifespan mode on that I had to click to make go away, the notification I mean.

    I then went to check in My Asus and yes, I have the Maximum lifespan mode checked, enabled.

    Currently my battery shows to be at 60% and it's been plugged in a few hours now. I've had the laptop on and off a few times and again I power it down each time it's not in use.

    I'll see if it goes up to 61% later tonight or sometime tomorrow etc. At this point, I think it will based upon it having done so two different times to this point.

    Overall it's not a major issue as I do use the laptop while its not plugged in from time to time.

    It's not like I'm going to leave it plugged in for weeks at a time and I don't yet know that my laptop would slowly continue charging all the way up even though I have maximum lifespan enabled.

    It's gone up past 60% two different times though and the second time I kept it plugged in long enough for it to reach 63% before unplugging it and using it via the battery power.


    If this is my only issue with this laptop, that would be fine by me as so far everything else is wonderful. This isn't that big of an issue overall.

    Thanks.

  • Hi a18s37,

    Thank you for the update.

    We do find sometime after you set up the charging mode, it required a few time quick plug in and out the adapter to make sure the mode really set up.

    Really sorry for the inconvenience caused. Your feedback has been recorded and reported.

This discussion has been closed.