Youtube HDR Streaming not working properly

mamsafrasmamsafras Level 1
edited January 27 in ROG Phone

Please tell us some basic information before asking for help.


1. Model Name: Asus Rog phone

2. Firmware Version:ww_phone 16.0430.2009.39-0

3. Rooted or not: not

4. Frequency of Occurrence: while streaming HDR videos on youtube

5. APP Name & APP Version (If your issue relates to the app): youtube

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

@Christine_ASUS

Comments

  • Hi mamsafras

    Thank you for your asking. Kindly provide the information below so that we can better assist you.

    1. Does the issue appear right after any system/apps' download or update?

    2. Do you face the same issue in Netflix?

    3. What is your current YouTube version?

    4. Have you ever rooted or unlocked your device before?

    5. What is your current Widevine version?

    *Please download "DRM info">Widevine

  • 1. Since this android pie

    2. I am not using Netflix

    3. Youtube 15.49.34

    4. This unrooted device and i haven't tried

    5. Widevine version 14.0.0 , HDCP Lecel support : HDCP 2.2

  • Hi mamsafras

    Thank you for your reply. Can you check if your Widevine security level is L1 or L3?

  • Security level 1

  • Hi mamsafras

    How do you notice that your Youtube HDR doesn't work properly?

    Kindly refer to the screenshot below as the Youtube videosettings of my device in firmware version WW-16.0420.2009.39 with Youtube version 15.50.35.


    If you do not have the HDR in Youtube video setting, kindly try

    (1) update the Youtube to the latest version

    (2) Long press Youtube icon>App info icon>Storage & memory>Clear storage/Clear cache>Force stop>Disable>Enable

    (3) Also, please try "the Factory Reset" 

    Settings>System>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

  • I have tried everything this is not only youtube even Amazon prime and Netflix

  • Hi mamsafras,

    Please provide me your reply in order

    1. Do you have the HDR sign in my screenshot?

    2. Does the situation remain the same after performed the Factory Reset and re-install Amazon prime app and Netflix app?

    3. If the situation remains the same, please contact ASUS repair center in the country of your residence for further device checking: https://www.asus.com/support/Service-Center-All-Countries/

    If it is impossible to access the service center during Covid-19 period, please try Call us: https://www.asus.com/support/CallUs

This discussion has been closed.