Why volume slider didn't work properly on long pressing while headphones are plugged in?

karthickkalaibekarthickkalaibe Level 1
edited February 6 in ZenFone 5 Series

Please tell us some basic information before asking for help:

  1. Model Name:ASUS Z01RD
  2. Firmware Version:100.10.107.110
  3. Rooted or not:NoT ROOTED
  4. Frequency of Occurrence:ALWAYS
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

After the recent update when headphones are plugged in watever the model through 3.5mm jack on using the volume buttons to level up or down it only responds for single click even if I continuously long pressed to increase volume...

Comments

  • Hi, Please try the troubleshooting tips below:

    1. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

    2. Please check your SMMI test: Calculator> type ".12345+=">SMMI TEST>Single Test> volume buttons.

    If any of the SMMI tests fails, indicating the high possibility of faulty hardware, kindly bring your device to the nearest ASUS repair center for device checking: https://www.asus.com/in/support/Service-Center/India

    3. Also, please try "the Factory Reset" after backing up all the data.

    Settings>System>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

  • I have this same problem with the headset connected

    I always have to play 2 times for the volume to increase 1 level, this is very irritating

  • shreyassj8shreyassj8 Level 1
    edited January 7

    I too have the same problem only with headset connected otherwise for loudspeaker works well.

    While using YouTube it works without glitch but while using 3rd party music app or online radio app & even with Instagram i am facing the problem with volume slider.

This discussion has been closed.