ZF7 pro : Refresh Rate Blocked/Greyed Out to 90Hz

TabazanTabazan Level 1
edited January 6 in ZenFone 7 Series

Hi,

I don't use my phone for gaming or else, have basics softs ... and would prefers go 60Hz, but everything is greyed out (Auto, 90 - active - , 60)

Any idea ?

The phone has an update check weekly.

Thanks for help

Comments

  • I've found the solution : when battery mode on high performance, it goes directly at 90Hz.

    Put battery mode to Balance (which is far enough) and you get the options (Auto, 90, 60) available again !

    😉

This discussion has been closed.