Lighting armour case custom theme not loading

CHOOZRCHOOZR Level 2
edited January 7 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name:
  2. Firmware Version: 2009.99
  3. Rooted or not: no
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

I recently bought the lighting armor case from Taiwan, but my phone is a Singapore set. Does anyone know if there is a comparability issue between the 2?


The phone is able to detect the case and light it up, but the custom theme is not loading on the phone, hence starting this discussion.

Thanks in advance

Comments

  • @Choozr

    Connect the lighting case, make sure its working, then see if you can find the theme by going to:

    Settings -> Themes & wallpapers -> My themes

    If it's not there, let me know.

  • @Gustav_ASUS

    Hi Gustav, have tried that.

    I've turn off and on my phone, turn on NFC and re-install the case. The theme is not loaded inside the settings.

    I also notice that, while the light does work, it sometimes does not light up when receiving notification. only when i turn on and off the screen(not clearing the notification), the light then comes on again.

  • @Choozr Okay, thanks for the additional details. I'll send you instructions via PM on how to log your device.

This discussion has been closed.