Screenpad problem UX480FD

lgcarter523lgcarter523 Level 1
edited January 19 in ZenBook
  1. System: Windows 10 Home
  2. Battery or AC: Both
  3. Model: UX480FD
  4. Frequency of occurrence: Constant
  5. Reset OS: No
  6. Screenshot or video: No

========================

Detailed description:Screenpad does not work properly. I cannot launch apps or control screenpad settings etc.

Comments

  • Hello lgcarter523,

    Have you upgraded to Screenpad 2.0 or it remains at 1.0?

    Thank you.

  • I upgraded to screenpad 2.0

    It was working for a long time. But recently when I tried to use it, screenpad mode turns on but I cannot control anything on it. None of the on screen controls work, none of the apps can be launched. It seems almost as if despite being in screenpad mode it's still behaving as if it's in mouse mode. I can move applications down to the screenpad from main display but they get stuck there and I am unable to control them. I have tried to do as many updates as I can from myasus app.

  • I'm on Windows 10 2004. Is that the cause?

  • Hello lgcarter523,

    Have you ever reinstall your own OS, instead of the factory os?

    May I have a picture of the screenpad now?

    and if you press F6, which mode does it show? only touchpad mode?

    Thank you.

  • Hi Blake,

    The OS is Factory version. I have not reinstalled it. I have tried to remove and reinstall screenexpert and graphics card. I downloaded all the driver updates from the support page and installed them. MyAsus shows now updates waiting. F6 works, screenpad lights up but does not respond to inputs, cannot open or run any screenexpert apps or control screenpad settings.


  • edited December 2020

    Hi lgcarter523,

    Your screenpad is looking fine in the picture.

    Do you mean when you click on any app, like Number key, Doc Xpert, nothing works?

    Was there any error message?

    If you would like to reinstall the drivers, there is an installation order that must follow,

    please refer to below link

    Thank you.

  • Yes, no apps work. Also none of the icons for settings etc work. In that mode it behaves like a faulty touchpad, when you tap on it it makes the main display do strange things. I have already found and followed that guide. It doesn't help. Although I was unable to reinstall the screenexpert drivers as there are none available for download on the download page for my laptop.

  • lgcarter523lgcarter523 Level 1
    edited December 2020

    To follow up. I have gone through the guide to no avail. These are the Drivers/Apps that I could not download as they are not available on my product page. Do you have an alternate source?

    Serial IO I2c

    ScreenExpert Interface Driver

    Screenpad 2 Optimizer

  • Hello lgcarter523,

    Please refer to below link

    You may chose either of it to find the drivers for screenpad 2.0.

    I do hope that it will work for you this time, or we might need to go back to the beginning,

    to reinstall the 1.0 first, then let it run the upgrade 2.0 itself and all would be installed.

    Thank you.

  • lgcarter523lgcarter523 Level 1
    edited December 2020

    Hi Blake,


    I factory reset and did a fresh install of screenpad 2.0 from scratch and the Screenpad is now working.


    Thank you for your assistance.

  • Hello lgcarter523,

    Glad that the issue is solved!

    Thank you for the update!

This discussion has been closed.