[Solved] ZenFone 5Z after firmware update I can't use Android Auto in my car *Subaru xv /crosstrek

jalburquejalburque Level 1
edited January 3 in ZenFone 5 Series
  1. Model Name: Zenfone 5z
  2. Firmware Version: Version WW-100.10.107.110
  3. Rooted or not: NO Rooted
  4. Frequency of Occurrence: All the time
  5. APP Name & APP Version (If your issue relates to the app): 5.8.604354

Android auto doesn't work with the voice command, and stop working without any reason

Best Answers

  • jalburquejalburque Level 1
    edited December 2020 Accepted Answer

    SOLVED !!!, whe the phone install firmware update, it's changes the proxy configuration in the access point, in my case this parameters must be blank, that was the problem

Comments

  • Hi jalburque

    Thank you for your asking. Kindly provide the information below so that we can better assist you.

    1. Does the issue appear right after any system/apps' download or update?

    2. Can you use Android Auto with you car before? Which model of the car?

    3. Have you tried to retrain your voice model?

    Settings>Search>Android Auto>"Hey Google" detection>Retrain voice model

  • 1.- its appear after install the last firmware uptdate

    2.- yes i can, can control waze and the music , subaru xv /crossteck

    3.- i will do it after send this message


    today y tried to do use it and appears a message like the internet connection is unstable, but in the radio sreen lokks like its has conection


    Thanks for your time

  • the problem in in the internet conecction, using waze in the phone it's says "without internet conecction"


    there is any way to downgrade the firmware to the previos version????

  • if you want to use a browser in the phone it's works, but if any aplication need to use internet, it doesnt' works

  • i already check it in the car, everything works as supose to do

This discussion has been closed.