My new Zenbook U433IQ-DS71_CA does not allow me to set up a 2 second ext monitor using the USB-C con

renegb61renegb61 Level 1
edited January 3 in ZenBook

I just purchase a Zenbook U433IQ-DS71_CA and hooked up an external monitor (Asus monitor) using the HDMI. No problem there.

I then tried to hookup a second Asus external monitor using the Vivitar dual SC Micro Card and HDMI connector into the USB-C port, but it keeps telling me there is no signal. I used the same Vivitar connector to hook up an external monitor via the USB-c port on my old Zenbook and it worked fine. I also tried using my wife's Satechi's connector on both my old and new laptop, but it only worked on the old laptop, but not the U433IQ one (new one).

I unplugged everything and rebooted several times, including updating the display drivers but still nothing.

Both my wife and my old Zenbook have the Intel chip, but the new 4311IQ has the AMD Ryzen 7-4700U chip and the GeForceMX350 graphics.

So the problem is clearly in my new Zenbook.

Anyone else have the same problem?

Rene

Comments

This discussion has been closed.