Chrome Shere Image has broken

DsharpDsharp Level 1
edited December 2020 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: ASUS-I003D (Rog Phone 3)
  2. Firmware Version: 17.0823.2009.99
  3. Rooted or not: Nope
  4. Frequency of Occurrence: Always
  5. APP Name & APP Version (If your issue relates to the app): Chrome 87.0.4280.66

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Comments

  • What a fuxxing site. What is the case for this site not working properly on Chrome Mobile? Register the content again.

    When I share an image from the above site to an external app with a long press on Chrome, the image is significantly damaged.


    Here this site (I have to be around for a little while longer before I can post links.. what the..)



    And attach broken Image


  • Also On Android Home theme has broken UI. The phenomenon of black crush in low-light environments is already well known, so the development team has to solve a lot of problems up to this problem.


  • It just change wallpaper on home setting.. (put on Light Armor case)

  • And Today add more image broken issue. It just screenshot on Armoury Crate, Upload on Tweeter App,

    And Again broken Image. That's fun, What the XX.


    I think just broken image for touching all third-party apps.

  • try factory reset the phone it can be seen in screenshot right? it might be a software error.

  • DsharpDsharp Level 1
    edited November 2020

    That is all New sysyem. (I recive this rogphoen3 on Nov.23) of course, two-tried factory reset on home theme wallpaper.

    All are reproduced the same, and this phenomenon often occurs when sending original images to third-party apps. I don't want to do a factory reset again because of an unsolved OS bug.

    Is there any way I can send this phone's rog to the developer asus? Are there any official apps for log collectors and bug reports that are officially provided, asus?


    --edited

    Okay, I will try last factory reset. And this time, Turn off all of backup option. (include google backup) plz wait

  • DsharpDsharp Level 1
    edited November 2020

    Same issue. Not solved at factory reset with turn off all of backup option. Not install another apps, just input lightarmor case, and active theme, broken ui image.


    And also, install same environment test. Same issue at resend screen shot picture to third-party app(twitter). Also broken image. But original screenshot image has noproblem.

    (up : upload twitter image, down : original device image)


    So, I stopped solving myself for there problem. Plz teaching me, how can report this situation. Where should I submit a bug report file for this issue using developer mode? It's too complicated.

  • DsharpDsharp Level 1
    edited November 2020

    Add one more issue.

    Whenever i open youtube their is some redish tone on the screen and if i switch to any other app their is some blackish tone on that app which disappears after few second.

    Also this issue has appeared this forum last month. But that's threat not solve-closing. Is there any reason not to solve it? Is this problem related to black crush screen?

  • @Dsharp That certainly looks weird! Let me get back to you in a bit.

This discussion has been closed.