DTS headphone: X v1

acerpaluiacerpalui Level 1
edited January 3 in Others

System:x64-based PC

  1. Battery or AC: battery

Model: TUF Gaming FX505DT_FX505DT

Frequency of occurrence: after updateVersion 10.0.19041 Build 19041

  1. Reset OS: no
  2. Screenshot or video:

========================

Detailed description:DTS headphones X is not working any more, i have try all updating bios,driver and so on but still no result.Any idea?

Comments

  • Hello acerpalui,

    May we have a screenshot of the issue?

    and may you double check if your DTS Component Driver is Version V1.1.1.0 ?

    Thank you.

  • here is my screenshot, im using Dts Audio 2.0

    i use this file to try solve the problem but no result,maybe i have doing something wrong?

  • Hello acerpalui,

    was there any update or modification before the issue occurred?

    (you may check in the Windows update history)

    also, have you tried to uninstall the driver, and the DTS app, then install the driver from our website?

    Thank you.

  • Sorry i dont understand what is this update history, i just upload this screenshot then i think you can see if there something wrong

    AFTER this issue occur , i try to use different sound enhancement like dolby atmos but still miss to use dts again

  • Hello acerpalui,

    There was a few update before you report the issue, may you try to recall a more exact timing and try to uninstall that udpate?

    And have you ever reset OS?

    Thank you.

This discussion has been closed.