Can't Switch User Account of Phone

soumaysaxena98soumaysaxena98 Level 1
edited December 2020 in ZenFone Max Series

Please tell us some basic information before asking for help:

  1. Model Name:Asus Max Pro M1
  2. Firmware Version:PKQ1.WW_Phone-16.2017.2009.087-20200826
  3. Rooted or not: Not Rotted
  4. Frequency of Occurrence: All the time
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

I have been trying to Switch My User account of phone for privacy, but that function is not working, and i am not able to create dual account bc of that, which was Max Pro M1 feature.


I have tried Restarting, Unlinking Google Account, but nothing worked.

Online Chat support is not able to solve my issue..

Please Help guys.!


I don't want to Factory Resets bc for that i have to take backup of all files..

Please help and suggest something guys


This discussion has been closed.