new bios?

edited December 2020 in ZenBook
  1. System: windows 10
  2. Battery or AC:
  3. Model: U5800GE
  4. Frequency of occurrence:
  5. Reset OS: NO
  6. Screenshot or video:

========================

Detailed description:as the issues I described here https://zentalk.asus.com/en/discussion/27034/trying-to-turn-screenpad-on#latest

are not solved and my screenpad is off for about a year now, how possible is to get another update for g1 screenpad or a new bios version to solve the issues once an for all?

Comments

  • Hello boutsivariskostas,

    so... did you perform the reset? and the problem persisted?

    and your issue was not a pure G1 screenpad issue as you have tried to perform the upgrade

    and it is possible that the hardware has been broken.

    So please kindly send your device back to service center.

    Thank you.

  • No I did not perform the reset. When I asked the service enter they asked for a reset too. As I use it for my work, it's very difficult for me to do a reset. I also read in the forums that reset does not always work, so I don't want to risk it and not fix things. I am not sure that hardware is broken because when I access the C:\Program Files\WindowsApps\B9ECED6F.ScreenPadToolbar_2.0.23.0_x64__qmba6cd70vzyy\ScreenPadServer\Exe folder and the file "Sceenpadserver.exe" , the screen turns on, without any touchpad ability.

  • Hello boutsivariskostas,

    The upgrade as a firmware change that could also affect hardware, and can not be reversed.

    Please kindly send the device to service center when you are available.

    Thank you.

  • The service center that said that they will first run a clean setup of windows (and erase everything) and then check the hardware? No thank you, I will wait for a software fix. It's software issue after all.

This discussion has been closed.