zenbook pro duo screenpad+ issue.

edited December 2020 in ZenBook
  1. System: windows
  2. Battery or AC:
  3. Model:
  4. Frequency of occurrence: sometimes
  5. Reset OS:
  6. Screenshot or video: video

========================

Ok so recently I just don't know what happened but all of a sudden my screenpad+'s interface or let's just say circular options where we could pin apps and all isn't showing and when I press the screenpad on/off button it works fine but when i click on change window button [↑↓] nothing happens and when i try to hover a window the three options to pin the window do not show up. I tried everything. Pls help


Comments

  • Welcome to the club. Expect your IR camera to stop working, and other hardware and software issues.


    Press on F8, select duplicate screen, after that press it again, select extend, and there it should appear again.

  • @Liviu it didn't work.

  • LiviuLiviu Level 2
    edited November 2020

    I just had the same problem today and that's how I fixed it, as restart didn't help. This sometimes happens when the laptop stays on with the lid close, in my case.

  • Hello yashasvi,

    Please refer to below link

    Please be careful that the installation order must be followed.

    Thank you.

  • edited November 2020
  • @Blake_ASUS there are no precise instructions on how to ACTUALLY install the drivers if it is in a zip file and if there is no executable or application file to install, just windows batch files.

  • edited November 2020

    Ok so back from the start,

    When I started having problems on the screenpad I went to this forum https://www.asus.com/support/FAQ/1041420



    Here it is said before anything else check the intel graphics driver version and preferably it should be v26.20.100.6952.02 or above so just for being sure I again installed the intel graphics driver.

    Mine is v27.20.100.8935 .





    Then it says download and install Intel(R) Serial IO I2C driver, in another link which is which is kinda similar to this but is for screenpad 2.0 https://www.asus.com/us/support/FAQ/1041344/ it is said in a note "If you cannot search for Intel(R) Serial IO I2C driver on the ASUS support site that is meant some models has been built-in I2C driver in Windows, so, you don't need to install it manually." and it wasn't available for my zenbook pro duo or lets just say I wasn't able to find it so I did not install it but just for being sure I checked my device manager under the system devices tab it was there. 4 to be precise :-

    Intel(R) Serial IO I2C host controller - A368

    Intel(R) Serial IO I2C host controller - A369

    Intel(R) Serial IO I2C host controller - A36A

    Intel(R) Serial IO I2C host controller - A36B

    and that was that, No need to install this.




    Then it says download and install ScreenXpert from Windows Store App which I did.





    Then it said please download and install ASUS ScreenXpert Interface driver. The latest version which is available for the screenxpert interface driver is V1.1.0.0 which is from 2019/09/26 and is 5.13mb and comes in Zip format. I did not know how to install it so I went to this forum https://www.asus.com/support/FAQ/1039030/ as stated by @Blake_ASUS who is being very supportive. So after this I tried installing the driver by using the first method which is from the device manager it did not work. Secondly I tried using the PowerShell method it still didn't work. At this point i am very confused what to do please help. I hope this explanation is enough and detailed.

  • edited November 2020

    see man, main issue is I am not able to see the screenpad plus's interface menu where app drawer and other settings are present and the button next to to the performance button which is used to switch apps to different windows or monitor isn't working.

  • Hello yashasvi,

    Please refer to below link to find the Intel(R) Serial IO I2C Driver

    It's under Chipset

    and for ASUS ScreenXpert Interface driver, there is a install.bat file inside. you may directly run it to install.

    Thank you.

  • Hello yashasvi,

    Which one? both?

    May you tried to install them all again? as the installation order must be followed?

    If it sill doesn't work, please kindly send your device to service center, and let us reset the factory OS again for you.

    Thank you.

  • well, i did everything in order but its ok i'll factory reset, thanks @Blake_ASUS

  • @Blake_ASUS dude i factory reseted the laptop.

    Windows booted up then came the screen pad intro after the intro was over it disappeared again.

  • I did it.

    So when i was booting by computer i pressed f9 or f11 repeatedly. It went into boot recovery. From there i formatted my laptop and followed the instructions given above.

  • Hello yashasvi,

    so is the screenpad plus working as expected now?

    thank you so much for the update.

This discussion has been closed.