Tochpad not working

dennisweber_92dennisweber_92 Level 1
edited December 2020 in ZenBook
  1. System: Windows 10 64bit
  2. Battery or AC: AC
  3. Model: asus zenbook flip 14 um462
  4. Frequency of occurrence: continuous
  5. Reset OS: No
  6. Screenshot or video:

========================

Detailed description:

The touchpad of my notebook stopped working after 1 DAY... The touchpad is not listed in the device manager, not in the mouse category, not in the human interface category and not as hidden. I installed the respective driver as instructed but it didnt worked. In the Bios, touchpad is activated as well as the status in the registry is 1. I tried basically everything i could find in the www, including https://zentalk.asus.com/en/discussion/20355/touchpad-issue-on-my-asus-zenbook-flip-14-um462da/p3 where many people had the same problem and that has supposedly never been solved.

Anyone had the same issues and could find a solution?

Comments

  • Hello dennisweber_92,

    If the touchpad is not listed in device manager, it is very likely a hardware issue.

    Please kindly send your device to service center.

    Thank you.

This discussion has been closed.