MyAsus will not start

FletchasusFletchasus Level 1
edited January 1 in ZenBook
  1. System: Windows 10
  2. Battery or AC: Both
  3. Model: UM425IA
  4. Frequency of occurrence: Constantly in last few days
  5. Reset OS: Uninstalled MyAsus, Reinstalled supporting driver set, reinstalled MyAsus
  6. Screenshot or video:

========================

Detailed description:I've had my Zenbook for several months now and never had any issues with MyAsus. Suddenly, over the last few days it will not launch. Where it used to come up within a couple of seconds, it now stays on the initial blue screen for several seconds and then goes to the white (blank) loading screen and stays there until it times out several minutes later. I've tried all of the conventional methods:

  1. App Repair under Windows settings
  2. App Reset under Windows settings
  3. Uninstall, update ASUSSystemControlInterfaceV2, reinstall

When this started, was running BIOS 306. Updated to 307 and did the steps above again.

Anyone seen and solved this issue?

Comments

This discussion has been closed.