ASUS UX434FQC - Battery Issue (2h lasting)

gman620gman620 Level 1
edited December 2020 in ZenBook
  1. System: win 10 pro
  2. Battery or AC: battery
  3. Model: Asus UX434FQC
  4. Frequency of occurrence: all the time
  5. Reset OS: idk what this is
  6. Screenshot or video:

========================

Detailed description:I got this laptop for only 6 days and the battery life is far from promoted 13h, not even close so far. My batter life after normal use cant handle a single day. I had charging the laptop all night and today i was using it like total 2h and after that i've place it on sleep (closed the laptop) after 5-6h i couldnt turn it back on. After a full charge and 50% britghtness and medium battery setting i have like written 4h and in use time the battery drains faster than that maybe i have effective 2h max.

Please provide a solution for me on this one. I have the latest updates on all software.

Comments

  • Hello gman620,

    Please kindly check if your Windows KB update are all completed?

    Since the device is new, the update might continued for a while in the background ,and sometime required reboot to complete.

    May you double check when you close the lid, you put the device to sleep mode or hibernate mode?

    and in sleep mode, how many % drop in how many hours?

    Please kindly understand that sleep mode does not shutdown most of the device function, they continue to operate so it is normal to have power consumption during sleep mode.

    Thank you.

  • Hi,

    Yes my laptop has all the latest WIn 10 updates and driver updates :(

    Attached the battery info after full charge:


  • Can i kindly ask on some assistance here? Or i should return the laptop?

  • Hello gman620,

    please do understand that I don't work on weekend.

    so...the battery indicating that there is only 2 hours remaining, how about reality?

    It really worked only 2 hours?

    Thank you.

  • Im sorry to say that is did yes. Much far from the promised 13h :(

    Thanx anyhow.

    Thats why Lenovo and Dell cost more, because what you buy you get. Asus is selling fiction.

  • Hello gman620,

    So... you mean that it's just the battery usage indication is not correct?

    if so, please kindly unplug the AC adapter, long press power button for 40 second,

    then plug in again to see if it gets back.

    If still not, please kindly update "BIOS" again.

    Thank you.

This discussion has been closed.