My Asus App just spins, never loads

edited December 2020 in VivoBook
  1. System: windows 10
  2. Battery or AC: battery
  3. Model: vivobook flip
  4. Frequency of occurrence: always
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:just updated latest windows and now the myasus app just spins, never does complete loading! cant get at any of the good settings such as battery health. If this never does work again, how can i get at all of those settings?

Comments

  • Hello Paul,

    May I have the accurate model name? like TP412FA, TP412FN...

    Thank you.

  • andrej.orgulanandrej.orgulan Level 1
    edited November 2020

    Same here. my is TM420IA


    Happened after upgrade to Windows version 20H2.

  • Hello Andrej,

    May I have the version of your current BIOS, My ASUS App and ASUS System Control Interface V2(Driver) ?

    Thank you.

  • andrej.orgulanandrej.orgulan Level 1
    edited November 2020

    Sorry Paul to answer in your thread, but it seams the same.


    BIOS latest, 3.01

    My ASUS latest from MS App store, can't run to check version, but in Reliability history it say ver 1.0.0.0. as faulting app

    ASUS System control Interface is also latest 2.2.31, installed after problems started. It was 2.2.30 before

    -------------------

    Update: after system updated today, cleaned temp files, downloaded MyASUS from Store again and it works normally.


    Have no idea what cured it. Maybe it was bad connection to Asus web pages - yesterday was awful

  • Hello Andrej,

    Thank you so much for the update.

    I have been keep track of this issue these days.

    If there is anything new, please let me know.

    Thank you.

This discussion has been closed.