Heavy black crush issue even though I updated my device

2»

Comments

  • Yes I saw this video, lot of black crush :(

    If brightness level is 100 or 5 % then only it's not visible to me!

  • @mohammed98221 can u share a picture of your screen playing that video at 1:15 and brightness of 60% at 144hz? Also please send pics with HW overlay off and on. I wanna know the difference and how much it is.

    Thanks.

  • I don't have any black crush in the entire video.

  • @nightmaster552 what about the overlay? U have it on or off? Because with the overlay on even I have very less black crush, but the video is completely gray

  • So I've set it to 144hz and 60% brightness and here's what I get:

    The first pic is with 'Disable HW overlays' turned off as is the default case.

    The next one is with 'Disable HW overlays' turned on. This setting seems to make it much worse.

    One thing to note is the low quality of the video. There's already certain amount of graininess. However, the he overlays' setting makes it almost unwatchable. The first pic looks better to my eyes than it appears on camera.

    I have my screen refresh set to auto and don't have 'Disable HW overlays' turned on. Most of the time I don't see anything like what's shown in the second pic.

  • @mohammed98221 yeah the video is of low quality. Even then, I'm not able to notice this bad of a black crush on my OnePlus 6t.

    I can see that our screen calibrations are a little different. I think yours has about 5-10% less black crush, but that might just be a slight difference in the video timing. But u can also see that in the first pic, the whole feel of the video is different with the overlay on. That is why we need the real solution and not some overlay. Anyways, thanks for the reply.

  • All I can say if this doesn't get resolved I will never ever get another Asus product again. That's including all the PC parts I bought from them. This problem should of been resolved months ago but if they don't fix it that means they are cheap and lazy to pay their workers to resolve this.


    To be honest even when I got the Asus ROG monitor 165 hz it came with so many dead pixel. Maybe Asus isn't a premium brand

  • I just tested out the black crush which even i had after upgrading to the latest firmware. I just disabled the hardware overlay in developers option and it just vanished!

    I don't know if its going to work for you or not but it did for me. Now it almost black 😂 at all refresh rates of display.

  • Does blackcrush Issue be solved???

  • What quality do you have that at? That is very different to what appears on my device.

    I played that video side by side with the S20 Ultra. The ROG Phone 3 had more black crush, but with disable HW overlay enabled, it is hardly noticeable.


  • Have you tried enabling Disable HW overlays in Developer options? That seem to solve it for me.

  • .99 updated made more black crush

  • I want to give some insight to the support team at Asus (if they haven't figured out this yet, though I doubt it), is that this black crush issue is probably because of HDR10+ display this phone has. I compared the video playback quality on my Samsung A5 2017 (has AMOLED screen) and my ROG Phone 3 by playing the newest Batman trailer. The black on my A5 is fully black (meaning the OLED went off) while on ROG it was grey, and probably because the display's showing whole lot of color, that it detects the grey color instead of black. I was wondering if the HDR can be turned off while playing video, I prefer if there is an option to turn it on/off. It was really disappointing that a flagship phone like ROG 3 has inferior video playback quality compared to my old A5 2017.

    While at it, the screen refresh rate should be capped at 60 fps, because why would you watch videos on 144hz anyway. The video we're viewing is capped at 24, 30, or 60 fps, so there's no need for high refresh rate on video playback.

This discussion has been closed.