There may be an issue with the fan

jphanna00jphanna00 Level 1
edited December 2020 in Others
  1. System:
  2. Battery or AC:
  3. Model: Tuf fx505gt
  4. Frequency of occurrence:
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:

Comments

  • Hi,

    May you describe more?

  • I did but nothing showed up.

    2 days ago I downloaded drivers from MyASUS and after I restarted, my pc was running at minimal speed, so I tested it in MyASUS diagnosis, it said that I may have a issue with the fan. My fan ran normally for a while then they stopped. I downloaded ASUS system control v2 again then rolled the previous version then updated it again but nothing changed.


  • Hello jphanna00,

    May you help to check if your BIOS is up to date ?

    And then please install the ASUS Sytem control interface V2 driver then install MyASUS again.

    Thank you.

  • I have same issue on my Asus Tuf505DT, I've updated the bios to version 315 too, also in armoury crate app fan rpm is showing according to preferred settings. So is it a software glitch or something is seriously wrong...

  • Hello Devil's Ambit,

    May I have the version of your ASUS Sytem control interface V2 driver and MyASUS ?

    Thank you.

  • My bios is 315 and my adus up to date and asus control interface v2 also uptodate.. What might be wrong?

  • Asus System Control Interface V2:- 2.2.28.0 & MyAsus App version 2.2.44.0

  • Also in driver page it shows "No driver are installed for this device", but the driver is installed with driver version 2.2.28.0. Any solution?

  • This message on driver page arise since I've manually updated the asus system interface driver V2 to latest version, but even after rolling back the update still it showing No driver install for this device.

  • Hello Devil's Ambit,

    Thank you so much for the information.

    This issue is now under investigation and I will keep you updated.

  • I updated the bios and all the drives 3 times. I formatted the pc 2 times, one of them was fully clean the drives. I checked if it was a hardware problem, but the fans are perfectly fine. The problem is still there, I pc sometimes run at minimal capacity and when I check the fans in Armoury crate, it says that my gpu and cpu are at power saving even in turbo mode. I tried everything and nothing seems to work.

  • Power saving is not turned on and power option is set to high performance.

  • edited October 2020

    Hello jphanna00,

    Thank you for the update.

    There will be a new version of MyASUS releasing soon.

    I will keep you all informed when it is out.

  • Hello OP, have you solved your problem? I have the same model as you and had the same problem. Luckily, I found a workaround solution on other thread.

  • See this thread https://zentalk.asus.com/en/discussion/38789/tuf-gaming-fx505gt-laptop-not-performing-well#latest and check the comment by monesseharvin. Hope that helps!

  • It worked. Thanks mate.

  • If someone can keep us updated if asus fixes the issue, it would be great.

  • Hello jphanna00

    We have release an update, ASUS System Control Interface V2 driver V2.2.31.0

    For FX505 series, there will be another new update for you, but you can still update this one of you want.

    And be careful that you must REBOOT after the update.

    Thank you.

  • Thank you for updating us. I tried the update, V.2.2.31.0, but the problem is still there. And I have tried it for about 3 days to be sure.

This discussion has been closed.