Audio Noise/ Static Headphone

dushvaderdushvader Level 1
edited November 2020 in ZenFone 6

Please tell us some basic information before asking for help:

  1. Model Name: 2.8 GHz 6GB Zenfone 6
  2. Firmware Version: WW_17.1810.2009.176
  3. Rooted or not: Not Rooted
  4. Frequency of Occurrence: Always
  5. APP Name & APP Version (If your issue relates to the app): Any Audio

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

When i connect headphones i hear a static noise that doesn't stop until the audio playback is stopped. When there isn't any audio playback, there is no static noise. Inorder to narrow down the source of this issue, i first checked the headphone on different devices (iphone SE Gen1, Pixel 1, Moto X2, Macbook Pro & a PC) The playback was fine without any noise.

Next i inserted the headphone halfway in Zenfone 6, the icon on the menubar changed to headphone with mic. Although this headphone doesn't have a mic. Now the playback was fine without any static noise.


Removed the headphone and inserted again, this time completely in. The icon on the menu bar changed to normal headphone (without mic) and the static noise started with the audio playback. The noise volume changes if i move the headphone pin during playback.

Request the support team to please check this issue.

Comments

This discussion has been closed.