ezkyuhiro24ezkyuhiro24 Level 1
edited November 2020 in ZenFone Max Pro Series

Please tell us some basic information before asking for help:

  1. Model Name:Asus zenfone max pro m1
  2. Firmware Version: I forgot
  3. Rooted or not: not
  4. Frequency of Occurrence: Permanent
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

my phone reboot after the recent update I try to open it but im stuck.

cant access recovery mode, only csc fastboot mode

4weeks seeking for solution but found nothing hence other users also facing this issue.

Location: Philippines



    1. Model Name: Asus zenfone max pro m1
    2. Firmware Version: I forgot
    3. Rooted or not: not
    4. Frequency: 1st time happened
    5. App name: Facebook

    I've been using this phone for 2 years now then it suddenly turned off earlier when I was just browsing. I remember I still have 30% battery and its not heating before it happened so I just left my phone for a while thinking it's just a bug. When I tried to turn it on again earlier, it stayed with the ASUS logo then turned off again. I looked up in the internet to fix for it and it recommended me to hard reset. When I tried to hard reset, it only showed "CSC FASTBOOT MODE" then below "Long Press Power Key to Shutdown Device>>>"

    Can you please help us with this bug, I have important stuff in my phone. I'm also from the Philippines.

  • Hi friends

    According to what you described, please contact ASUS repair center in the country of your residence:

    If it is impossible to access the service center during Covid-19 period, please try Call us:

This discussion has been closed.